Search found 45 matches

by Username
20 May 18 8:23
Forum: Photo Supreme
Topic: Connection to database & pow authentification failed
Replies: 3
Views: 115

Re: Connection to database & pow authentification failed

Take a look in the "pg_hba.conf" config file. There you will see what kind of connections are allowed from as well as trusted. You will see that I Trust connections from the server itself and applications running on server: local 127.0.0.1 I also allow encrypted authenticated (md5) connections from ...
by Username
16 May 18 22:26
Forum: Photo Supreme
Topic: FTP over SSL/TLS - no path?
Replies: 1
Views: 93

Re: FTP over SSL/TLS - no path?

It appears as if I’m able to set a path in ftp mode. But not in ftps mode.
But - if I first set it in ftp and then activate ftps it sticks. :)
by Username
15 May 18 19:35
Forum: Photo Supreme
Topic: FTP over SSL/TLS - no path?
Replies: 1
Views: 93

FTP over SSL/TLS - no path?

I'm trying to set up a transfer profile based on FTP over SSL/TLS to a host I'm using. Connecting to the host using other applications works great both with FTP and FTPS but I do not want to use an unencrypted protocol like FTP. When I'm using PSu over FTPS I'm getting stuck in the root folder. If I...
by Username
07 May 18 6:44
Forum: Photo Supreme
Topic: Program auto starting
Replies: 4
Views: 233

Re: Program auto starting

Another reason might be that you have set PSu as the application to be launched when a removable storage is attached.

Could that be the case?
by Username
01 May 18 22:45
Forum: Photo Supreme
Topic: All NEF's are black after writing metadata with 4.1.
Replies: 3
Views: 242

Re: All NEF's are black after writing metadata with 4.1.

I just tested this for verification and I can confirm this problem. If I create a Category. Lets say I call it "Night" and set PS to save it into the NEF, Nikons NX-D and NX-I shows a black image and seems to hang at creating the preview step. If I simply disable the category, the Nikon applications...
by Username
30 Apr 18 17:33
Forum: Photo Supreme
Topic: V4.1 64bit for Mac
Replies: 17
Views: 800

Re: V4.1 64bit for Mac

It would have been better if which specific profile was saved into the XMP/db and PS did a soft proofing for each.

I guess Hert have a thought behind the current way.
by Username
30 Apr 18 5:52
Forum: Photo Supreme
Topic: Program auto starting
Replies: 4
Views: 233

Re: Program auto starting

To my knowledge PSu do not have any running agents and launchdaemons of its own.

Could it be that the Resume function in macOS is enabled?
https://support.apple.com/en-us/HT204005
Or manually added to startup items under your account setting?
by Username
29 Apr 18 22:12
Forum: Photo Supreme
Topic: Using the import tool – automating import file folder hierarchy, naming of folders, files
Replies: 4
Views: 241

Re: Using the import tool – automating import file folder hierarchy, naming of folders, files

1. Choose Hamburger menu. Choose Import to catalog Enable Copy Enable Import Click More settings and under Subfolder and File name you are able to chose a preset or custom build upon a preset or customize your own set. 2. In the Top Right theres a View menu. Click it and set Sorting to Photo date. I...
by Username
29 Apr 18 18:51
Forum: Photo Supreme
Topic: access violation (0)
Replies: 7
Views: 352

Re: access violation (0)

Are they versioned?
by Username
29 Apr 18 13:57
Forum: Photo Supreme
Topic: DxO PhotoLab support
Replies: 24
Views: 2845

Re: DxO PhotoLab support

Might have been some left over test settings because even though I did reset everything it was still monochrome. So I removed the .dop and once again rebuilt the preview and colors re-appeared. :) When putting the same .dop back and rebuilt preview the preview kept its colors. Anyway - I'm slowly pi...
by Username
29 Apr 18 8:16
Forum: Photo Supreme
Topic: DxO PhotoLab support
Replies: 24
Views: 2845

Re: DxO PhotoLab support

In 1426 changing the WB the PS thumb and preview turns some NEFs monochrome and others do not show any effect.
Enhance colors seems to be ignored.
In 1441 they are not turning mono but WB and other color adjustments are neglected.
by Username
28 Apr 18 19:12
Forum: Photo Supreme
Topic: DxO PhotoLab support
Replies: 24
Views: 2845

Re: DxO PhotoLab support

Might there be any progress on this matter? :)
by Username
28 Apr 18 7:26
Forum: Photo Supreme
Topic: No way to delete a category label
Replies: 6
Views: 598

Re: No way to delete a category label

I have a tried this in my large production db as well as in a totally new one. It works perfect for Admin as well as Catalog Managers as it should. Users with Catalog Browser right are unable to delete a Category. I'm running PostgreSQL using the postgresapp.com. On a Mac server for prod db. And loc...
by Username
28 Apr 18 7:02
Forum: Photo Supreme
Topic: Synology Docker with postgreSQL inastallation?
Replies: 5
Views: 699

Re: Synology Docker with postgreSQL inastallation?

On a NAS with a proper CPU and enough memory I believe it will work good enough. It's not that transactional heavy. Although I would not do it on my off site backup Synology with a small ARM and 512 MB ram :) I tried setting up Docker on my Mac mini server to run PS on MS SQL through Docker and got ...