JPG Thumbnails terrible colour

Post Reply
paulrbarnard
Posts: 40
Joined: 14 Dec 18 14:55

JPG Thumbnails terrible colour

Post by paulrbarnard »

I'm having a problem with thumbnails. The colour is way off. Attached is a screen capture that shows the problem. The dng files show the correct colour but the jpg are very purple in the sky. If I double click the jpg to expand the image it initially shows with the purple sky then changes to the correct blue. I've tried rebuilding thumbnails but it doesn't change anything.

This has been a problem for a while now. I installed the update to .6544 this morning but the issue is still the same
Attachments
colours.mov
(10.07 MiB) Downloaded 22 times
colour.jpg
colour.jpg (216.67 KiB) Viewed 584 times
Hert
Posts: 7788
Joined: 13 Sep 03 6:24

Re: JPG Thumbnails terrible colour

Post by Hert »

Apparently your jpg is created with a specific color profile (ProPhoto maybe). Thumbs by default are built without color management. You can switch that ON in the Preferences (Color Management tab). After that manually rebuild the thumbs (right click->Operations->Rebuild selected thumbnails) to have them regenerated.
This is a user-to-user forum. If you need product support then please send a message
paulrbarnard
Posts: 40
Joined: 14 Dec 18 14:55

Re: JPG Thumbnails terrible colour

Post by paulrbarnard »

That fixed it. Many thanks.

I wasn't aware that i had changed anything in my JPG creation though I have updated my edit SW several times.
Post Reply