Problem syncing .TIFF files

Al_M
Posts: 45
Joined: 21 Jun 19 13:09
Location: Kansas City, USA

Problem syncing .TIFF files

Post by Al_M »

I have had this issue previously, but cannot remember what the resolution was.
I just imported 262 .TIFF files and assigned labels, geotagged, etc.
When I try to write the metadata to file (CMD-S), the sync service appears to run (in the activity bar), but the red "Out of Sync" icon remains.
All the files also remain in the Out of Sync states.

Please any suggestions?
Photo Supreme V2024.x Single User Edition
Mac Pro (Late 2013), 3.0 GHz 8-Core Xeon E5, 64 GB DDR3, macOS 13.6 (Ventura)
MacBook Pro (Mid 2015), 2.5 GHz Quad-Core i7, 16 GB DDR3L, macOS 12.7 (Monterey)
Hert
Posts: 7788
Joined: 13 Sep 03 6:24

Re: Problem syncing .TIFF files

Post by Hert »

My first instinct is that the file is not writable? Check the file permissions on the file system using Finder

https://support.apple.com/guide/mac-hel ... lp1203/mac
This is a user-to-user forum. If you need product support then please send a message
JensSteyer
Posts: 15
Joined: 22 Jan 24 20:46

Re: Problem syncing .TIFF files

Post by JensSteyer »

Hello Hert, I have exactly the same problem - but JPGs. The new version 2024.1.1.6399 supposedly writes the keywords (CRTL + S) and the status is okay, but there are no keywords in the images. Since I keep adding images to a larger project, this is a huge problem for me in particular...
And sometimes I also have pictures that cannot be synchronized at all - the status remains "red".

The folder and no image is read-only. I work on Windows 11 Pro (current version)...

I'm now stopping cataloging my work because I'm losing track of which images are really synced and which aren't... (I discovered this somewhat by accident, I was searching for a keyword in an image using Total Commander. I I found the keyword in pictures from the day before yesterday, I no longer see it in the new pictures, although the power supply status says that everything is fine... I haven't changed anything except that I installed the new version 2024.1.1.6399... )
damien
Posts: 15
Joined: 09 Apr 20 7:06
Location: Lyon, France

Re: Problem syncing .TIFF files

Post by damien »

Hi,

I make some tests for this problem.
The red point keep if we use Profils author but not if we use only keyword.
In all case, the picture are not syncronized with keyword.

i don't work with this problem !

Damien
G8DHE
Posts: 678
Joined: 21 Aug 17 12:58

Re: Problem syncing .TIFF files

Post by G8DHE »

I had this occur the other day, ended up "Delete from database" and then re-imported they all came back with the previous metadata no problems. The problem hasn't reoccurred so not sure what happened.
Geoff Mather (G8DHE)
Hert
Posts: 7788
Joined: 13 Sep 03 6:24

Re: Problem syncing .TIFF files

Post by Hert »

I just tried it here and on mac as well as Windows all metadata is written as per the sync settings, including the keywords.
This appears to be related to something else.

Are these versioned images?
Did you try restarting PSU?

If this persists, can you share a screenshot of your Sync write settings?
This is a user-to-user forum. If you need product support then please send a message
JensSteyer
Posts: 15
Joined: 22 Jan 24 20:46

Re: Problem syncing .TIFF files

Post by JensSteyer »

I just checked: All keywords can be written with EXIFToolGUI, but not with the current PSU version. I think everything points to a bug in the current PSU version.

Is there the possibility that I can do a version downgrade to the previous version?
JensSteyer
Posts: 15
Joined: 22 Jan 24 20:46

Re: Problem syncing .TIFF files

Post by JensSteyer »

Hert wrote: 14 May 24 8:07 I just tried it here and on mac as well as Windows all metadata is written as per the sync settings, including the keywords.
This appears to be related to something else.

Are these versioned images?
Did you try restarting PSU?

If this persists, can you share a screenshot of your Sync write settings?
I restarted both notebook and PSU.
They are also not versioned images.

Which screenshot of the sync settings do you mean, dear Hert?
Attachments
Zwischenablage_05-14-2024_01.jpg
Zwischenablage_05-14-2024_01.jpg (228.58 KiB) Viewed 2311 times
Last edited by JensSteyer on 14 May 24 9:30, edited 1 time in total.
Hert
Posts: 7788
Joined: 13 Sep 03 6:24

Re: Problem syncing .TIFF files

Post by Hert »

In Preferences -> Synchronize Settings -> with tab "Write Settings" selected
This is a user-to-user forum. If you need product support then please send a message
Hert
Posts: 7788
Joined: 13 Sep 03 6:24

Re: Problem syncing .TIFF files

Post by Hert »

The build was just updated to 6408. Also update to that first. You can download it from the website or the Control Panel
This is a user-to-user forum. If you need product support then please send a message
JensSteyer
Posts: 15
Joined: 22 Jan 24 20:46

Re: Problem syncing .TIFF files

Post by JensSteyer »

Hert wrote: 14 May 24 9:30 The build was just updated to 6408. Also update to that first. You can download it from the website or the Control Panel
Unfortunately I can't find a download link on your website and what do you mean by control panel?
Sorry for these beginner questions...
Hert
Posts: 7788
Joined: 13 Sep 03 6:24

Re: Problem syncing .TIFF files

Post by Hert »

This is a user-to-user forum. If you need product support then please send a message
JensSteyer
Posts: 15
Joined: 22 Jan 24 20:46

Re: Problem syncing .TIFF files

Post by JensSteyer »

Thanks, Hert. :)



Unfortunately it still doesn't work. Some files sync, some don't.

I have a screenshot of a test folder here. It's the same file in different edits: three are synced, one is not. None of the files are read-only, they are all in the same folder (screenshot Total Commander).

With EXIFGui I can write all keywords to ALL files in the same folder as above (even the XMP TAGs).
Therefore I continue to suspect a PSU problem.

This screenshot here shows the result from PSU (sorted by date): The bottom file is not written to, is not write-protected, is in the same folder... Funnily enough, PSU says it has synchronized this file, even though nothing is in that bottom file File was written:
Attachments
Zwischenablage_05-14-2024_03.jpg
Zwischenablage_05-14-2024_03.jpg (79.47 KiB) Viewed 2292 times
JensSteyer
Posts: 15
Joined: 22 Jan 24 20:46

Re: Problem syncing .TIFF files

Post by JensSteyer »

Dear Hert,
can I send you a cloud link so that you can test it yourself with? For example, two files (one of which CANNOT be synchronized, the other works) - and all without any PSU error messages....
Hert
Posts: 7788
Joined: 13 Sep 03 6:24

Re: Problem syncing .TIFF files

Post by Hert »

Can you share the sync write settings?

Also check that the catalog labels that you assigned to this image are (a) not in a private category, and (b) the catalog label is configured to write as a keyword
This is a user-to-user forum. If you need product support then please send a message
Post Reply