Some menus not working with latest update (macOS)

Post Reply
fabrizio.giudici
Posts: 47
Joined: 22 Feb 21 18:23
Location: Italy
Contact:

Some menus not working with latest update (macOS)

Post by fabrizio.giudici »

Hello.

One month ago I upgraded to PSU 2024, no issues. After the latest update, some menus are no longer working. For instance:

* activating the filter and trying the "FILTER", "Label" or "Type" filter I see the submenu (e.g. in the case of "Type" in my case "All types", "All ARW", "All DNG"), but none can be selected (the menu just stay open even if I clink on an item). Menu items do change colour when the pointer passes over them, though.
* In the "Details" tab, the "Profile" menu opens, but no menu item can be selected.

macOS Ventura 13.6.6.

Thanks
Photo Supreme + Capture One
http://stoppingdown.net
fabrizio.giudici
Posts: 47
Joined: 22 Feb 21 18:23
Location: Italy
Contact:

Re: Some menus not working with latest update (macOS)

Post by fabrizio.giudici »

I see also the menus "Country" and "Country code" in the "GEO tag" panel. At this point I'd dare to say that all drop down menus are involved.
Photo Supreme + Capture One
http://stoppingdown.net
wesstl
Posts: 56
Joined: 25 Jan 15 22:06

Re: Some menus not working with latest update (macOS)

Post by wesstl »

I'm having the same issue when filtering a tab on macOS Sonoma.
fabrizio.giudici
Posts: 47
Joined: 22 Feb 21 18:23
Location: Italy
Contact:

Re: Some menus not working with latest update (macOS)

Post by fabrizio.giudici »

Upgraded to build 6342, problem fixed.
Photo Supreme + Capture One
http://stoppingdown.net
Post Reply