light table option to turn off caption?

Post Reply
fbungarz
Posts: 1773
Joined: 08 Dec 06 4:03
Location: Arizona, USA

light table option to turn off caption?

Post by fbungarz »

When I select several files and open them in the Light Table, the file name appears briefly at the top of each image.
This is distracting. This file name caption obscures some of the image itself. It also seems redundant, because the file name is already displayed on top of the frame.
But, what is particularly distracting, if I click-hold one of the images to zoom to 100%, the file names also pop-up. Every time I click-hold an image, that file name caption pops up. I would really like to disable this.
(BTW - that function to quickly compare all images in the light table at 100% is fantastic).
Hert
Posts: 7400
Joined: 13 Sep 03 6:24

Re: light table option to turn off caption?

Post by Hert »

You can configure the text that is displayed in the Image Viewer's overlay caption.

If you find the info redundant, or you need other info (maybe some Darwin Core info is more relevant for you) then customize the Image Viewer Caption in Preferences -> File Handling. Clear it to get the behavior when this setting was not available yet

ImageCaption.png
ImageCaption.png (140.76 KiB) Viewed 168 times
This is a user-to-user forum. If you need product support then please send a message
fbungarz
Posts: 1773
Joined: 08 Dec 06 4:03
Location: Arizona, USA

Re: light table option to turn off caption?

Post by fbungarz »

Great, I knew there must be a way.
Thanks so much.
Frank
fbungarz
Posts: 1773
Joined: 08 Dec 06 4:03
Location: Arizona, USA

Re: light table option to turn off caption?

Post by fbungarz »

Hhhmmm, I just cleared the box, but the caption is still popping up...
I also tried putting just some empty spaces into the box, but again the file name shows up.
Only if I choose another macro, e.g. %xmp:photoshop:Headline, then the other info shows up.
But even if I use an XMP field that is empty, then still the file name is displayed.
This means, it is not possible to completely remove the caption.
I think this might be because also the size, e.g., (45%) is being briefly displayed, so disabling all captions completely does not seem possible.
:(
Post Reply