Problems PSU Lite Edition ?

Post Reply
Frohnir
Posts: 4
Joined: 27 Sep 22 6:24

Problems PSU Lite Edition ?

Post by Frohnir »

Hi
I'm a noob in photo Supreme planning a migration from MediaPro, so before I'm testing PSU Lite Edition version 7.0.3.4500 and if I manage to find certain functions in this software, I still struggle on other essential functions :
  • first, when I want to use the Search field to find a file whose name contains dashes or undercores, it doesn't work.
    I must necessarily go through the "Search by Filename Part" script. It's not the most practical :(
    How can I use special characters in the Search field?
  • the second problem is that I can't apply the same metadata to a selection of several files. When I edit the status with the green dot "Replace content", the text is only applied to the first file and not to the others?
    What am I doing wrong ?

Could these 2 functions be limited in the Lite version?

Thanks for your answers.
Hert
Posts: 7400
Joined: 13 Sep 03 6:24

Re: Problems PSU Lite Edition ?

Post by Hert »

A warm welcome to the forum!
first, when I want to use the Search field to find a file whose name contains dashes or undercores, it doesn't work.
I must necessarily go through the "Search by Filename Part" script. It's not the most practical :(
How can I use special characters in the Search field?
Please update to the latest version.
On macOS select "Check for Update" from the main Photo Supreme Apple menu
On Windows, select "Help -> Check for Update" from the upper left hamburger menu
the second problem is that I can't apply the same metadata to a selection of several files. When I edit the status with the green dot "Replace content", the text is only applied to the first file and not to the others?
What am I doing wrong ?
I just tried to update a metadata field (Description in this case) for multiple selected files and the change was applied to all selected thumbs. Can you retry this?
Could these 2 functions be limited in the Lite version?
FYI; Apart from the mentioned limitations of the Lite Edition, there are no functional differences with the Single User Edition.
This is a user-to-user forum. If you need product support then please send a message
Frohnir
Posts: 4
Joined: 27 Sep 22 6:24

Re: Problems PSU Lite Edition ?

Post by Frohnir »

PS doesn't propose me an update.

a video of the problem with the filename search.
Voir le Fichier : SEARCH_FILENAME.mov

and a second for same metadata for many files
Voir le Fichier : METADATA_MANY_FILES.mov
Hert
Posts: 7400
Joined: 13 Sep 03 6:24

Re: Problems PSU Lite Edition ?

Post by Hert »

Frohnir wrote: 10 Oct 22 6:47 PS doesn't propose me an update.
Could be that you blocked Photo Supreme in your firewall. You can always download the latest build from the Control Panel at https://cp.idimager.com
The latest build is 7.4.1.4563
https://www.idimager.com/what-s-new-in-photo-supreme-v7
a video of the problem with the filename search.
Voir le Fichier : SEARCH_FILENAME.mov
You need to update.
and a second for same metadata for many files
Voir le Fichier : METADATA_MANY_FILES.mov
Please click the OK button at the bottom of the Details Editor panel to apply changes to the selection.
This is a user-to-user forum. If you need product support then please send a message
Frohnir
Posts: 4
Joined: 27 Sep 22 6:24

Re: Problems PSU Lite Edition ?

Post by Frohnir »

Thanks for your answer !

It works for applying the same metadata to multiple files. I did not see the OK button at the bottom of the window :roll:

Although the firewall was open for PS, there was indeed an update.
But unfortunately despite this latest version, it still does not solve my problem of searching by file name containing "_" or "-".
Voir le Fichier : SEARCH_FILENAME_LAST_UPDAT.mov

[edit Hert; removed link to video as the video contained private/personal information]
Hert
Posts: 7400
Joined: 13 Sep 03 6:24

Re: Problems PSU Lite Edition ?

Post by Hert »

First of all, please, do never share your license key on a public forum. Hence, I removed the link to your video.

As you can read in the Searching manual, the minus character is the character used to "subtract" results.
Your file names hold the minus character.

e.g. searching for M0346_2005-13-00045

Means: search for
M0346_2005 minus 13 minus 00045

To do exact searches, wrap the search in double quotes. And use a wildcard at the start and/or end to wildcard additional characters
e.g. "M0346_2005-13-00045*"
This is a user-to-user forum. If you need product support then please send a message
Frohnir
Posts: 4
Joined: 27 Sep 22 6:24

Re: Problems PSU Lite Edition ?

Post by Frohnir »

:| sorry for the vidéo

Great ! with the double quote marks it works. Even with just one at the beginning.

Problem solved. Thank you Hert.
Hert
Posts: 7400
Joined: 13 Sep 03 6:24

Re: Problems PSU Lite Edition ?

Post by Hert »

That is great.
In the latest build from yesterday (build 4569) you can now also "escape" the special characters by repeating it.

In that build you can also search with (notice the double minus characters)
M0346_2005--13--00045
This is a user-to-user forum. If you need product support then please send a message
Post Reply