v7 unable to display tif files

Post Reply
simato73
Posts: 51
Joined: 27 Nov 16 23:10

v7 unable to display tif files

Post by simato73 »

Hi,

I just updated to v7 (7.0.1.4290) and am finding the following.
I usually take RAW or RAW + JPG images from the camera (different raw formats depending on the camera). Then I work on my selects in Capture One and save a TIF for them, that I import in PSu. The 2-3 files are stacked versions of the same image, but can have different ratings.
Until v6 I was able to filter by file type to show only the tif files, alternatively I could reveal them selectively if their rating is different to the other formats.
Now neither method works, other file types, with different ratings, are shown instead. The filter by type drop down allows me to select any file format except tif. The tif files can only be selected individually as alternative versions to the main one (usually JPG, unless no JPG was taken, in which case it is RAW).
As far as I am aware I made no changes to anything when I upgraded to v7.
Not sure if I am doing something wrong, is it just me and if so how do I rectify this problem?
Simone
MarqsM
Posts: 13
Joined: 20 Jan 22 18:01

Re: v7 unable to display tif files

Post by MarqsM »

Please see this topic, where its author had similar issue.
viewtopic.php?t=29801

While there is no direct solution (as of yet), personally I have unversioned all of my files (for this an other reason: different behaviour when dynamic searching vs dynamic portfolio creation). I admit that is a mere workaround but with expansive filtering options that PS has I can live with that at the moment.
simato73
Posts: 51
Joined: 27 Nov 16 23:10

Re: v7 unable to display tif files

Post by simato73 »

Thanks, I have seen the thread and it seems a slightly different manifestation of the same issue.
I therefore will continue the discussion on that thread.
Simone
Post Reply