Problem adding labels to images

Post Reply
peterglass
Posts: 3
Joined: 06 Aug 19 19:24

Problem adding labels to images

Post by peterglass » 26 Nov 19 1:10

Hello,

I recently purchased Photo Supreme. I also successfully imported keywords from another digital asset management program (StockView by Hindsight Ltd). These keywords have three tiers or levels. I am having a problem when I want to add my keywords or Catalog Labels to my images. Here are the steps I’m taking to add the Labels:

Click on “Folders” in the top menu and select the folder containing the images I want to add keywords to.

Click on the folder so the photos inside of it show on the computer screen

Click on the thumbnail of the image I want to add keywords to.

Click on “Labels” in the Command Bar.

Click on the magnifying glass icon (“Label Assignments”).

From that drop-down menu, click on “Vocabulary crossreferences”, which is the name of my keywords that I imported from StockView into Photo Supreme.

To the right of that drop-down menu, the highest level of my keywords come up.

If I click on a keyword that has a level below it, those words will appear in another drop-down menu to the left of the original drop-down menu.

And if I click on a keyword that has a level below it, those words will appear in yet another drop-down menu to the left (or sometimes the right) of the previous drop-down menu.

(Let me note that there are often multiple keywords side-by-side in the 2nd and 3rd keyword levels, which is how I initially created my keyword list).

My issue is that the lists of drop-down keywords are covering and obscuring a major portion of the image I’m trying to keyword. In addition, when I initially click on the magnifying glass icon (“Label Assignments”), that drop-down menu remains in place throughout the whole keywording process, also partially covering the image.

This problem is making the keywording process extremely difficult. Any suggestions?

Thanks.

Peter Glass
peter@peterglass.com

Hert
Posts: 5877
Joined: 13 Sep 03 7:24

Re: Problem adding labels to images

Post by Hert » 26 Nov 19 9:04

Hi Peter, there are several ways of adding catalog label to the image.

1. Use the Label Assignment Panel;
In general this will be the most effective way of cataloging. If you want to add another label then type (part of) its name in the search box on top. The dril down menus that you're now using is when you don't remember the name of the label.

2. Use ALL
Click All in the top level catalog section bar. Then open your folder. But also expand the Categories down to the level you're using. Then drag the thumbs to the label of interest

3. Again using "All", but now drag the label to the thumbnail

But in general the first method will be the most effective one.

Now back to your post. You mention that you've imported a keyword list from StockView. That indeed creates a "Vocabulary" category. That category is only for the import. Once you've imported the labels, drag them to the appropriate Category in Photo Supreme. People to People category, Events to the Event category, Objects to the Objects category and so on. In the end you shouldn't have anything left in the Vocabulary category, after which you can delete it. Only then your migration is complete.
Tip, when reorganizing your catalog labels then disable auto-sync in preferences. This because PSU will sync after each change. After finishing your label reorganization then go to Tools -> Save metadata to file for all Out of Sync Images from the hamburger menu. And enable auto-sync again if preferred (I recommend to use it)
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

Post Reply