Problems with both IDImager and IDFramer - can anybody help

Post Reply
benherrmann
Posts: 5
Joined: 02 Oct 10 0:21
Location: Fuquay Varina, State of North Carolina, USA

Problems with both IDImager and IDFramer - can anybody help

Post by benherrmann » 11 Jun 15 19:58

Hello all...

I'm coming to you from North Carolina, USA. I'm a long time user of various IDimager products - both older and the latest. But I'm having two very similar issues with two pieces of software that I've been using for years. They are:

IDImager
IDFramer

I am running a Windows 7 64-Bit system (AMD quad-core processor). Over the past few days I've had some problems with my PC - which I've fixed. But just to be safe, I uninstalled several programs that were still giving me problems - the 2 mentioned above being two of them.

So I first uninstalled both programs completely (even went into the windows registry to remove any last remnants that I could find - yes, I'm experienced at this). Then I reinstalled the programs.
But apparently, there is still some reference in the registry somewhere that tells the software that it's beyond the Trial Period. The end result is that when I try to launch the two programs, all I get is a splash screen indicating that:

The Trial Period is over. Under that are just two options which are: "Register" and "Close." There is no way to bring up the software so I can enter my registration codes at all. If I click on register, all it does is to bring me to the current IDimager webpage. So I wind up having to close the software.

So just to be safe I uninstalled both programs completely and reinstalled them - but the problem still exists. How can I alleviate this - where should I go in the registry to make sure the reinstalled software thinks it's a clean install, otherwise all I get is that splash screen that I spoke of?

I've uploaded two JPG screen shot images of the splash screen (the one in black is for IDFramer, and the other one is for IDImager).

Thanking anyone in advance...



Ben Herrmann
Fuquay Varina, NC USA
Attachments
Image 2.jpg
This is the splash screen for IDImager - it won't let me go beyond this and I can't enter my registration number.
Image 2.jpg (67.34 KiB) Viewed 5718 times
Image 1.jpg
This is the splash screen for IDFramer - it won't let me go beyond this and I can't enter my registration number.
Image 1.jpg (30.88 KiB) Viewed 5718 times
Bernd W. Herrmann
Fuquay Varina, NC USA

weidmic
moderator
Posts: 4454
Joined: 04 Dec 06 22:21

Re: Problems with both IDImager and IDFramer - can anybody h

Post by weidmic » 11 Jun 15 20:38

For IDimager you need to log into the control panel at cp.idimager.com and download your license file and then copy this file into the installation folder.
That's all to get IDiamager running again!

For IDframer - I dont know, but my guess would be that you find all information needed in the control panel too
PSUServer 4.x, PostgreSQL 10.x
My homepage http://www.michaelweidner.com
PSU Tips and Tricks http://www.michaelweidner.com/WP/psu/

Mike Buckley
Posts: 4561
Joined: 10 Jul 08 14:18

Re: Problems with both IDImager and IDFramer - can anybody h

Post by Mike Buckley » 11 Jun 15 20:47

To add to weidmic's comnment about IDimager, when you log in to the control panel, use the same email address and password that you used when you registered your copy of IDimager. You're using the Pro edition, which allows creating a custom password. If you created one and don't remember it, try using the default password: master2004.

benherrmann
Posts: 5
Joined: 02 Oct 10 0:21
Location: Fuquay Varina, State of North Carolina, USA

All is well.....

Post by benherrmann » 11 Jun 15 21:53

Thanks gang...all is well now. Love these forums...

Ben
Bernd W. Herrmann
Fuquay Varina, NC USA

Post Reply