870 files Out of Sync, year 0 and 1899-12 but no files

Post Reply
Username
Posts: 306
Joined: 18 Feb 18 21:21

870 files Out of Sync, year 0 and 1899-12 but no files

Post by Username »

After some previous problems with linking my paths to windows and back to Mac I'm still experience some strange problems.

Under States, PSU still lists 870 files as Out of Sync.
And under Timeline there's once again the badge of 870 files under year 0/1899-12.
But no where are there any files visible.
No filters are active, they have been reset as well.

Any ideas on how to proceed to get rid of those 870 listed but non existent?

PSU 2024.2 PG version.
PSu Server 2024 & Postgres 15 on macOS 14
PSO 6 on Windows Server 2022

- I'm the user
Hert
Posts: 7788
Joined: 13 Sep 03 6:24

Re: 870 files Out of Sync, year 0 and 1899-12 but no files

Post by Hert »

I do assume that you are logged in as the main admin.
Make sure that your preference setting for Catalog -> Versioning display is set to "As a set in Categories". And that Preferences -> Catalog -> Stacking display is configured as "Unstacked"
Then click "Out of sync" and check if the images popup.

If not then please contact support via support@idimager.com
This is a user-to-user forum. If you need product support then please send a message
apanella
Posts: 51
Joined: 22 Nov 20 18:01
Contact:

Re: 870 files Out of Sync, year 0 and 1899-12 but no files

Post by apanella »

This can happen if files are moved or removed from disk outside of PSU... then, followed by an attempt to assign labels to the files that no longer exist in their previous place.

When this happens, it seems the PSU database is updated, but... since the files no longer exist in the referenced location, the files are considered "out of sync".... I guess I would prefer those files be called "missing" or similar... but it is what it is...


Maybe try to "Verify Folders" where those 870 images should exist... If the assumption is correct, you may find 870 files missing (or moved). You can then decide to let PSU perform further actions to correct the database.
Username
Posts: 306
Joined: 18 Feb 18 21:21

Re: 870 files Out of Sync, year 0 and 1899-12 but no files

Post by Username »

Thanks Hert.
Changed it to As a set in Categories but it made no change and did not list any files.

Will try apanellas idea with the Folder verification and get back when that's done.
PSu Server 2024 & Postgres 15 on macOS 14
PSO 6 on Windows Server 2022

- I'm the user
Username
Posts: 306
Joined: 18 Feb 18 21:21

Re: 870 files Out of Sync, year 0 and 1899-12 but no files

Post by Username »

Now I've tried Apanellas tips regarding verify folders on all my data.
147 photos removed.
150 photos added.

Still the same problem though - 870 out of sync - 870 with year 0, but none listed.

I'll send Hert a support mail.
PSu Server 2024 & Postgres 15 on macOS 14
PSO 6 on Windows Server 2022

- I'm the user
Username
Posts: 306
Joined: 18 Feb 18 21:21

Re: 870 files Out of Sync, year 0 and 1899-12 but no files

Post by Username »

Thought I'll post a follow up on this.

With some swift help from Hert, we managed to run a script which effectively deleted those ghost entries.
No more 870 Out of Sync or 1899 files.

Happ to be back on track! :)
PSu Server 2024 & Postgres 15 on macOS 14
PSO 6 on Windows Server 2022

- I'm the user
Post Reply