Any workarounds to install PS v7 Server Edition if getting Access Violation on first run?

Post Reply
yogavidyapubs
Posts: 7
Joined: 20 Jan 20 6:08

Any workarounds to install PS v7 Server Edition if getting Access Violation on first run?

Post by yogavidyapubs »

I'm getting an access violation on first run on PS v7 Server Edition, PostgreSQL 12 or 14 on Windows x64. It shows the yellow progress bar then gives an error stating which step it got until.

I've tried uninstalling and reinstalling everything a few time and on different versions of Postgres (12 & 14). Running v7 on a working v5 givse the same error and then leaves the previous instance unusable as the database was started an upgrade and 5.3 will not work with it.

Any ideas? I reported an issue here: https://mantis.idimager.com/view.php?id=3492

This is the build I was able to get from the website via the trial email:
PS v7 Server Edition, PostgreSQL
Build 7.3.0.4409
62,216KB
Attachments
PSv7 failling to upgrade databse on PG 12 and 14 - unable to open PSv5.PNG
PSv7 failling to upgrade databse on PG 12 and 14 - unable to open PSv5.PNG (16.67 KiB) Viewed 153 times
PSv7 failling to upgrade databse on PG 12 and 14.PNG
PSv7 failling to upgrade databse on PG 12 and 14.PNG (47.27 KiB) Viewed 153 times
Hert
Posts: 7346
Joined: 13 Sep 03 6:24

Re: Any workarounds to install PS v7 Server Edition if getting Access Violation on first run?

Post by Hert »

I have sent you an email.
This is a user-to-user forum. If you need product support then please send a message
yogavidyapubs
Posts: 7
Joined: 20 Jan 20 6:08

Re: Any workarounds to install PS v7 Server Edition if getting Access Violation on first run?

Post by yogavidyapubs »

Downloading v7.3.0.4494, as suggested by Hert, resolved the issue
Post Reply