PSO v5 works for v6 db

Post Reply
Username
Posts: 292
Joined: 18 Feb 18 21:21

PSO v5 works for v6 db

Post by Username »

I was hoping for a PSO v6 beta but I launch the PSO v5 and it connected perfectly with the v6 postgre server. :)
PSu Server 7 & Postgres 12 on macOS 12.3
PSO 6 on Windows Server 2022

- I'm the user
Hert
Posts: 7411
Joined: 13 Sep 03 6:24

Re: PSO v5 works for v6 db

Post by Hert »

Username wrote: 17 Feb 21 14:24 I was hoping for a PSO v6 beta but I launch the PSO v5 and it connected perfectly with the v6 postgre server. :)
That should not be the case. Like PSU, PSO also checks for a matching database version and so PSO v5 cannot work with a PSU-v6 database.

The beta is now updated to V6
This is a user-to-user forum. If you need product support then please send a message
Post Reply