no maps with PSU V4.3.3.1943

Post Reply
amartel
Posts: 15
Joined: 16 Jul 16 17:03

no maps with PSU V4.3.3.1943

Post by amartel » 10 Feb 19 21:19

Hi,

I just upgraded to PSU v4.3.3.1943 (macos, server edition with postgresql, french language) on my 2 macbook pro and, now, I have an empty (and blank) panel when I want to see the geolocation of my pictures. No map is displayed, just a blank and empty area.
My google API key is OK (with the 3 required APIs) and the map was displayed in the geotag panel before the upgrade.

I have the same thing on both macs so I'm wondering if I'm the only one or if someone else has encountered the same situation.

Any suggestion ???

Kind regards,
Arnaud

Hert
Posts: 21299
Joined: 13 Sep 03 7:24

Re: no maps with PSU V4.3.3.1943

Post by Hert » 10 Feb 19 21:26

Could it be that your key is restricted with an IP address and your IP address changed?
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

amartel
Posts: 15
Joined: 16 Jul 16 17:03

Re: no maps with PSU V4.3.3.1943

Post by amartel » 10 Feb 19 21:27

Hi Hert,

My key is not restricted. I have tried to put an IP restriction but id didn't change anything so I revert to no restriction.

amartel
Posts: 15
Joined: 16 Jul 16 17:03

Re: no maps with PSU V4.3.3.1943

Post by amartel » 10 Feb 19 21:30

And, I don't know if this can be related but I also applied the last fix to my macos version (10.14.3)...

nikcob
Posts: 18
Joined: 13 Jun 16 15:30

Re: no maps with PSU V4.3.3.1943

Post by nikcob » 11 Feb 19 10:57

PS 4.3.3.1943.jpg
PS 4.3.3.1943.jpg (61.05 KiB) Viewed 147 times
After update 1943 there is no possibility for reverse lookup (searching by adress) in Google Maps: saying my api key doesn't allow this function. Geotagging by searching the location on the map itself does work still. So it seems there is something going wrong in this update?
Niko

Hert
Posts: 21299
Joined: 13 Sep 03 7:24

Re: no maps with PSU V4.3.3.1943

Post by Hert » 11 Feb 19 11:27

Niko,

Do you have all three Google Services added to your API key in the Google API Console?

1. Maps Javascript API
2. Geocoding API
3. Maps Elevation API
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

nikcob
Posts: 18
Joined: 13 Jun 16 15:30

Re: no maps with PSU V4.3.3.1943

Post by nikcob » 11 Feb 19 12:09

Hi Hert,

I have checked it: Maps Elevation wasn't active. I have add this one and now the reverse function works again. Up till now there wasn't a problem so I was thinking PS update was the cause ....😨 .... sorry
Thanks for the fast help!!
Niko

amartel
Posts: 15
Joined: 16 Jul 16 17:03

Re: no maps with PSU V4.3.3.1943

Post by amartel » 11 Feb 19 21:48

Hi Hert,

Map is back with build 1947.

Many thanks for this quick fix!!

Post Reply