Computer Wiped...Now What?

cardio1
Posts: 89
Joined: 25 Apr 07 4:21

Computer Wiped...Now What?

Post by cardio1 » 13 Jan 19 1:58

My computer failed and had to be "wiped".
I've reinstalled everything except for Photo Supreme.
I've used SQL server for years and don't know the version I had...nor can I determine that from what data I can glean from what I have left on backups.
Photos and backups are good on an external drive as is the PS backup.
As best I can tell since I don't know the version of SQL I had, I have a problem going to PostgreSQL....
Not excited about paying Microsoft $1k for SQL either.
Any thoughts appreciated
Ralph

Hert
Posts: 21432
Joined: 13 Sep 03 7:24

Re: Computer Wiped...Now What?

Post by Hert » 13 Jan 19 12:41

You don't know what SQLServer version you were using, and you didn't pay for it then I assume that you used the free SQLServer Express. I don't recommend using that version anymore due to its ever further restricted features. Either use the fully paid version of SQLServer or use PostgreSQL.

Since you're now starting with a clean machine again, I recommend starting with the PostgreSQL version (you are using V4 of Photo Supreme?).
http://manualsu.idimager.com/version4/Q ... upreme.pdf

After installing PostgreSQL and installing Photo Supreme, import by using these steps:
1. Open Preferences->Sync Settings->Read Settings
2. Enable "Read IDImager ICS"
3. Apply your preferences
4. Import a small folder of images first to try the working. Import using Import Folder from the hamburger menu

Does that bring in all your cataloging work again? If so, then continue importing more folders.

This method assumes that you are using V4 and that you had your images in-sync when the wipe occurred.
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

cardio1
Posts: 89
Joined: 25 Apr 07 4:21

Re: Computer Wiped...Now What?

Post by cardio1 » 13 Jan 19 17:27

Yes, I started with you in 2007 and SQL express but who knows what version as I never changed it!
Yes I have V4 current update.
Will try your policy

cardio1
Posts: 89
Joined: 25 Apr 07 4:21

Re: Computer Wiped...Now What?

Post by cardio1 » 03 Feb 19 19:24

After installing v11.1 Postgresql I was not able to find the file pg_hba.conf mentioned in the manual to change in notepad. Perhaps name has changed in this version?

Hert
Posts: 21432
Joined: 13 Sep 03 7:24

Re: Computer Wiped...Now What?

Post by Hert » 03 Feb 19 22:26

Please uninstall 11 and install Postgresql 10 instead.
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

cardio1
Posts: 89
Joined: 25 Apr 07 4:21

Re: Computer Wiped...Now What?

Post by cardio1 » 06 Feb 19 3:35

corrected that issue
Now stuck at this screen
When I click ok nothing happens...
Screen does nothing...
Eventually I cancel
Tried restarting computer, no joy
Attachments
Screen Shot 02-05-19 at 08.12 PM.JPG
Screen Shot 02-05-19 at 08.12 PM.JPG (106.24 KiB) Viewed 624 times

Hert
Posts: 21432
Joined: 13 Sep 03 7:24

Re: Computer Wiped...Now What?

Post by Hert » 06 Feb 19 7:02

The admin username is: admin
The default password is master2004
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

cardio1
Posts: 89
Joined: 25 Apr 07 4:21

Re: Computer Wiped...Now What?

Post by cardio1 » 07 Feb 19 1:42

Alrighty then...
All is well with the world
Forgot about old Mr admin and master 2004
Tiny import worked. Thumbnails are where they should be, properly dated, labeled and have correct catalog names.
So now "import" the whole external drive where all the pics are or?
Again, Hert, thanks for all your help over the last 12 years!
Ralph

cardio1
Posts: 89
Joined: 25 Apr 07 4:21

Re: Computer Wiped...Now What?

Post by cardio1 » 09 Feb 19 22:03

License issue here too..
Loaded my license but it is not being recognized
As screen shot shows it is still counting days for trial yet tool box does not show the dropdown to add license
Attachments
Screen Shot 02-09-19 at 02.58 PM 001.JPG
Screen Shot 02-09-19 at 02.58 PM 001.JPG (268.22 KiB) Viewed 509 times

Hert
Posts: 21432
Joined: 13 Sep 03 7:24

Re: Computer Wiped...Now What?

Post by Hert » 09 Feb 19 22:11

In the Trial Box (lower left), there’s a link “I already have my license”. Click that and point to the downloaded license file. Does that help?
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

cardio1
Posts: 89
Joined: 25 Apr 07 4:21

Re: Computer Wiped...Now What?

Post by cardio1 » 12 Feb 19 0:46

IT says use Tools menu and the User Manager
But as you can see in the screen shot the User Manager is no longer there in the Tools Menu

Hert
Posts: 21432
Joined: 13 Sep 03 7:24

Re: Computer Wiped...Now What?

Post by Hert » 12 Feb 19 9:24

The User Manager is only available when a PSU user is logged in that has the Administrator right. Are you?
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

cardio1
Posts: 89
Joined: 25 Apr 07 4:21

Re: Computer Wiped...Now What?

Post by cardio1 » 14 Feb 19 1:48

Yes, that was it. Had logged on with my normal user name.
Fixed it.
Starting to import all the other pics...
Will let you know when I'm done eh?

cardio1
Posts: 89
Joined: 25 Apr 07 4:21

Re: Computer Wiped...Now What?

Post by cardio1 » 14 Feb 19 1:56

just imported 3600 images
these were scanned from 35mm film
the dates crossed over but none of the catalog labels came over
any ideas how to get that information back? 2-3 labels per thumbnail now gone :(

Hert
Posts: 21432
Joined: 13 Sep 03 7:24

Re: Computer Wiped...Now What?

Post by Hert » 14 Feb 19 5:11

1. Do these images have ICS written to them (check with a metadata tool)?
2. If there’s ICS, are these labels in the ICS or were they private in your old catalog
3. Did you enabled ICS reading in your new catalog?
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

Post Reply