force building of missing thumbs and previews?

Stephen
Posts: 657
Joined: 01 Oct 14 10:15

Re: force building of missing thumbs and previews?

Post by Stephen » 17 Aug 18 17:35

I've had this problem for a long time. 82 missing thumbs are always found and rebuilt, but they do not display. Then if I repeat the process the same happens again.

I cannot find how to filter "without thumbnails", but perhaps that is only available with version 4?
Never say never change, but using Mac since 2005. Photo Supreme 3.3.0.2605. I endorse the interoperability of files between applications and systems.

User avatar
G8DHE
Posts: 115
Joined: 21 Aug 17 13:58

Re: force building of missing thumbs and previews?

Post by G8DHE » 18 Aug 18 10:59

Yes probably only on 4+ but click the filter Icon, then in the dropdown for the filter itself;
Image
Geoff Mather (G8DHE)

Stephen
Posts: 657
Joined: 01 Oct 14 10:15

Re: force building of missing thumbs and previews?

Post by Stephen » 18 Aug 18 14:52

Thanks, so it must be a version 4 feature. I'm still using version 3.
Never say never change, but using Mac since 2005. Photo Supreme 3.3.0.2605. I endorse the interoperability of files between applications and systems.

MelG
Posts: 2
Joined: 10 Jan 19 9:05

Re: force building of missing thumbs and previews?

Post by MelG » 12 Jan 19 1:15

I'm using a trial of version 4.

I can not get any of my .DNG files to show thumbnails or previews. Is this a known issue, or (more likely) am I missing something? I have even added .DNG to the "File Handling" list. This is surprising to me because even Affinity Photo files (.AFPHOTO) show with no problem. I have also tried "Build Missing Thumbnails and Previews".

Help please. :?

weidmic
moderator
Posts: 4503
Joined: 04 Dec 06 22:21

Re: force building of missing thumbs and previews?

Post by weidmic » 12 Jan 19 13:24

MelG,

did you check if the DNG file has the preview embedded?
When you create a DNG you need to make sure you embed the preview!
AFAIK, many of the native DNG do not have a DNG embedded...

Cheers, Michael
PSUServer 4.x, PostgreSQL 10.x
My homepage http://www.michaelweidner.com
PSU Tips and Tricks http://www.michaelweidner.com/WP/psu/

MelG
Posts: 2
Joined: 10 Jan 19 9:05

Re: force building of missing thumbs and previews?

Post by MelG » 13 Jan 19 19:43

Thanks for the suggestion, Michael.

I do not know how to check if the preview is embedded. It does show on my system file preview (MacOS) and in the directory.

Post Reply