File Format Conversion - Metadata

Post Reply
Casper
Posts: 2
Joined: 02 Dec 18 17:28

File Format Conversion - Metadata

Post by Casper » 02 Dec 18 17:40

I am in my trial period for Photo Supreme. I want to use it to catalog my personal image collection. I intend to publish my photos to a Synology NAS, where Photo Station or Moments (not sure yet) will make sure I can access my photos from everywhere using the app or the website.

However when doing this, I am running into unexpected problems. I have catalogued my first images and am now trying to export to a different folder. I want to make the file size smaller and convert to .jpg, in order to spare (the load) on my Synology.

I use the batch process File Format Conversion.
- Output format is .JPG
- Save quality is File size limit
- Write metadata; if available is checked
- allow overwrite is unchecked
- color management is unchecked

After I have run the batch, all the standard metadata fields (that where present before even imported into Photo Supreme) are now empty for the created file. Only keywords are present. All the other fields only come available after applying cascading versions manually on the source file in Photo Supreme.

The manual applying cascading versions is not ideal, but I can work with that. I do not understand however, how to get my standard metadata (Camera information; Date taken etc) into the copied files. What am I doing wrong?

Hert
Posts: 5873
Joined: 13 Sep 03 7:24

Re: File Format Conversion - Metadata

Post by Hert » 04 Dec 18 9:25

A warm welcome to the forum.
This is now fixed in build 1790 (now available for download on the website / check for updates won't report this update)
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

Casper
Posts: 2
Joined: 02 Dec 18 17:28

Re: File Format Conversion - Metadata

Post by Casper » 05 Dec 18 21:56

A lot of thanks Hert! Amazingly quick bugfix 👌. Working like a charm now :)..

Post Reply