IDimagerSU.exe has stopped working

Post Reply
vkfoto
Posts: 94
Joined: 19 Oct 16 3:51

IDimagerSU.exe has stopped working

Post by vkfoto » 30 Mar 18 2:38

After upgrading to 4.0.1.1201 (64 bits) I added a set of recent vacation pictures (3147 images). Several times while clicking on various view tabs and then scrolling the main thumbnail view, I would get the "IDimagerSU.exe has stopped working" dialog and its invitation to Close the program. It is busy syncing when this happens. Just now, I changed to a subfolder to see one day's images and it happened again. Do I need to leave it alone while working, reinstall or is there a known bug that causes this?

Preston B
Posts: 400
Joined: 24 Feb 10 19:01
Location: Columbia, CA

Re: IDimagerSU.exe has stopped working

Post by Preston B » 30 Mar 18 4:25

I have had this happen once or twice in older versions (2 and 3). The best course is to go have a cup of coffee and allow PSu to finish the task. You could also close other programs to free up RAM and reduce the load on the CPU.

I also recommend working on smaller batches of images at a time.

Just curious, but how much RAM do you have installed, and what is your OS?
--P
Preston Birdwell
Columbia, CA

Photo Supreme on Puget Systems Obsidian: Win 10-64 bit Intel i5Quad Core 3.3Ghz 32GB RAM, and Puget Systems Traverse Laptop. Chamonix 4x5 and Nikon D-7100.

Please visit my web site at www.gildedmoon.com

vkfoto
Posts: 94
Joined: 19 Oct 16 3:51

Re: IDimagerSU.exe has stopped working

Post by vkfoto » 30 Mar 18 4:36

Win 10 Pro (64 bit) and 16 GB of RAM with an i7-7700 @ 3.60 GHz

moritz
Posts: 17
Joined: 02 Jul 12 22:59

Re: IDimagerSU.exe has stopped working

Post by moritz » 29 Apr 18 23:02

I seem to have exactly the same problem. Program stops working after starting Sync Service. Task Manager shows IDImager at 0% CPU use. I actually let it sit over night but no difference

Post Reply