Labeltoewijzing: recent gebruikt

Een forum in het Nederlands (Questions for our Dutch speaking customers)
Post Reply
gust
Posts: 15
Joined: 03 Feb 08 8:41
Location: Kalmthout

Labeltoewijzing: recent gebruikt

Post by gust » 17 Jul 11 10:35

Hallo forumgebruikers

In het paneel "Labeltoewijzing" blijft mijn lijst "recent gebruikt" onveranderd, ook na het toewijzen van éénzelfde label aan vele foto's.
Ik gebruik de Personal versie 5.1.1.5, maar weet niet of het euvel er gekomen is na deze laatste update.
Een zoektocht naar een oplossing leverde niets op.
Op welke manier kan ik er voor zorgen dat de lijst terug bijgewerkt wordt? Heb ik mogelijk per vergissing ergens een instelling gewijzigd?

mvg

Gust
IDimager personal edition 5.1

lippe
Posts: 1731
Joined: 12 Aug 06 12:26
Location: Wondelgem (Belgium)

Re: Labeltoewijzing: recent gebruikt

Post by lippe » 20 Jul 11 16:25

Gust,

Hier werkt het wel in v 5.1.1.5.
Na het toewijzen van Labels past de "recent gebruikt" lijst zich aan vanaf je de selectie wijzigt.

Probeer eens Catalogus Onderhoud >Onderhoud>Databases opschonen in het menu Hulpmiddelen heb proces weer opgang brengt.

Lippe,
Photo Supreme V3, LR6, FPV, PSE14 - vaio i5 @ 2.5GHz + 8GB , 850 EVO 500GB - WD 1TB - Windows 10 Pro 64 bits- DS216play - EOS 600D

gust
Posts: 15
Joined: 03 Feb 08 8:41
Location: Kalmthout

Re: Labeltoewijzing: recent gebruikt

Post by gust » 21 Jul 11 20:05

Hallo Lippe,

Het opschonen van de databases heeft het probleem niet opgelost.
Ik heb opgemerkt dat de lijst "recent gebruikt" niet wordt aangepast bij een toewijzing van labels die één en dezelfde ouder-label hebben, andere labels werken wel.
Deze ouder-label heeft 4 onderlabels die in totaal aan 3.680 foto's zijn toegewezen.

Zou het mogelijk zijn dat ik de grens van de mogelijkheden van de personal edition bereikt heb?

Bedankt voor je reactie.

Gust
IDimager personal edition 5.1

DirkS
moderator
Posts: 5234
Joined: 25 May 08 14:28
Location: Essex, UK

Re: Labeltoewijzing: recent gebruikt

Post by DirkS » 21 Jul 11 21:50

Zou het mogelijk zijn dat ik de grens van de mogelijkheden van de personal edition bereikt heb?
Zeer onwaarschijnlijk. Ik denk niet dat er in dit geval enig verschil is tussen pro en personal...

Als het alleen maar om 1 tak van de 'label boom' gaat moet er volgens iets zijn dat het juiste functioneren belemmert.

Gr.
Dirk.
Problems searching the forum? Try Google Site Search by adding 'site:forum.idimager.com' to a standard Google search.

DirkS
moderator
Posts: 5234
Joined: 25 May 08 14:28
Location: Essex, UK

Re: Labeltoewijzing: recent gebruikt

Post by DirkS » 21 Jul 11 23:43

Gust,

Gaat het bij de probleemgevallen misschien om labels die ooit (in IDI V4) als 'Quick Assign' (Sneltoewijzing?) labels zijn aangemerkt?
Ik zie dat in bij die gevallen nl. de labels niet in de 'recente labels' worden opgenomen.

Het scriptje in dit topic zou het probleem dan kunnen oplossen: http://forum.idimager.com/viewtopic.php ... 033#p72200
Het is in 't Engels; als je daar problemen mee hebt moet je het maar even laten weten.

Gr.
Dirk.'
Problems searching the forum? Try Google Site Search by adding 'site:forum.idimager.com' to a standard Google search.

gust
Posts: 15
Joined: 03 Feb 08 8:41
Location: Kalmthout

Re: Labeltoewijzing: recent gebruikt

Post by gust » 22 Jul 11 8:09

@Dirks

Inderdaad, de probleemlabels zijn ooit (in IDI V4) als 'Quick Assign' aangemerkt.

Het scriptje heeft het probleem opgelost.

Hartelijk dank voor de hulp.

Gust
IDimager personal edition 5.1

Post Reply