Cant open photos in Film Noir

Post Reply
Posts: 1
Joined: 30 May 14 6:12

Cant open photos in Film Noir

Post by mcook5 » 30 May 14 6:17

I am running MAC OS 10.7.5. Every time I try to open a photo I either get "access denied" or "can't open (filename)"

I tried opening every way I can, drag and drop, selecting image from computer...I even trashed the app and reinstalled as you have suggested in another post.

Still not working.

Any ideas? Otherwise I am going to have to ask for a refund....


Posts: 21501
Joined: 13 Sep 03 7:24

Re: Cant open photos in Film Noir

Post by Hert » 30 May 14 7:42

If you get an access denied then the OS doesn't give permission to the sandbox. That's odd because OSX should do that as soon as you select a file from the open panel.

Have you tried rebooting the computer, because this looks like OSX is behaving oddly.
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

Post Reply