Version 6.7 Access Violation Error

Post Reply
Anthony
Posts: 7
Joined: 18 Jul 06 20:32
Location: Scotland

Version 6.7 Access Violation Error

Post by Anthony » 04 Dec 21 13:47

I have just upgraded to version 6.7.0.4064 and am encountering constant Access Violation errors when I double click on a thumbnail or open the file (raw CR2 or CR3 or jpgs) using Adjust. This unfortunately makes Photo Supreme pretty unusable at the moment.

I have sent the exception and hope that this can be fixed soon. I had occasional exceptions before.

Hert
Posts: 7086
Joined: 13 Sep 03 7:24

Re: Version 6.7 Access Violation Error

Post by Hert » 04 Dec 21 15:31

The version on the website is reverted to 6.6.
However, in the 6.7 version I cannot reproduce an exception. What OS are you using?
This is a user-to-user forum. If you need product support then please send a message

Hert
Posts: 7086
Joined: 13 Sep 03 7:24

Re: Version 6.7 Access Violation Error

Post by Hert » 06 Dec 21 14:55

6.7 is back online. Now at build 4074.
This is a user-to-user forum. If you need product support then please send a message

pattcz
Posts: 15
Joined: 06 Sep 21 22:17

Re: Version 6.7 Access Violation Error

Post by pattcz » 08 Dec 21 23:10

6.7.0.4080 exception on every start.

EDIT : Fixed in 6.7.0.4082 Thanks Hert.

Anthony
Posts: 7
Joined: 18 Jul 06 20:32
Location: Scotland

Re: Version 6.7 Access Violation Error

Post by Anthony » 10 Dec 21 10:48

Thanks Hert, as ever, for fixing problems so quickly!

Post Reply