Can't find /remove metadata on some images

Post Reply
BrianS
Posts: 62
Joined: 09 May 07 14:31
Location: Australia

Can't find /remove metadata on some images

Post by BrianS » 06 Sep 21 9:55

Running 6.3.0.3852
This seems a bit weird, search returns some images with allegedly certain values in 'Image Details' but I can't find it anywhere in their details.

I had a handful of images that I must have accidently applied some wrong location data to - in this case Buenos Aires, Argentina in location fields.

All up about 50 in 3 or 4 folders, from 2 other places / cities. Found these by using the search panel for "Buenos Aires" and selecting Image Details results, then
- selected the thumbs I knew were not correct,
- using the details panel deleted the data in all the location meta fields that showed BA data etc (edit mode clear content)
- hit OK, progress bar finished, checked individual images, BA data no longer there
- selected again images from the same city - adjusted the GPS and city, state, country etc, edit set to 'replace'
- Ok, then checked GPS panel and updated city, state country

Of the 50, 14 still show up in a search for "Buenos Aires", yet I cannot find this value in any of their metadata field - I have checked every value in the details panel and schemas. Also the 14 are all from two folders regarding the same place in California. Some are jpgs, some tiffs, none are read only, none are missing, I synced two, no change. Compressed database- no change.

The only way I found to fix this was to delete a couple from the database, then re-import them - Bingo now only 12 show up.

Before I do the last 12, has anyone got any ideas why this erroneous metadata might be showing up?
Brian
Melbourne Australia
V6 PSU, Win 10-64, Canon 1Dx, 50D, FUJI X-T1, X-T2, LR CC, PS CC2020

Post Reply