New update: 6.3.0.3755

Hert
Posts: 6874
Joined: 13 Sep 03 7:24

Re: New update: 6.3.0.3755

Post by Hert » 05 Jul 21 13:26

but the latest PSU only allows installation on a disk with MacOS installed.
The installation package is a default macOS feature. Nothing changed. Maybe macOS changed something?
This is a user-to-user forum. If you need product support then please send a message

apanella
Posts: 11
Joined: 22 Nov 20 19:01
Contact:

Re: New update: 6.3.0.3755

Post by apanella » 05 Jul 21 21:05

apanella wrote:
04 Jul 21 12:28
G8DHE wrote:
30 Jun 21 16:01
One oddity has shown up its identified all the other drives on my \\SERVER without me doing anything only the \\SERVER\PICS was previously selected ?
Capture.JPG
\Media, \Web etc were not included, I'll try removing them see if they stay removed ?

Edit: Removing them seems to have worked and they haven't reappeared after closing and restarting.
I have this happening to me, too. In my case, they keep reappearing. Confirmed still exists in 3765.

Tried the following without success...
Rt. Click > Remove
Catalog > Compact current Catalog
Reboot
3788 still is speedy for me.... but after updating and doing the same steps, 3768 the extra \\server \\nnn references remain

johnbarrett
Posts: 24
Joined: 27 Jun 18 15:36

Re: New update: 6.3.0.3755

Post by johnbarrett » 05 Jul 21 21:57

I have removed a link it found to my NSS to the general folders link not to the photoes. Clicking on it did nothing and as not of any use as said removed it. It didn't used to be there

Hert
Posts: 6874
Joined: 13 Sep 03 7:24

Re: New update: 6.3.0.3755

Post by Hert » 06 Jul 21 9:46

apanella wrote:
05 Jul 21 21:05
3788 still is speedy for me.... but after updating and doing the same steps, 3768 the extra \\server \\nnn references remain
After installing build 3768, you'll need to manually remove the top level root folder that you don't need.
This is a user-to-user forum. If you need product support then please send a message

gcorbin
Posts: 83
Joined: 21 Aug 06 12:31
Location: Brisbane

Re: New update: 6.3.0.3755

Post by gcorbin » 06 Jul 21 13:31

Love the increase in speed with 6.3.0.3768. Much nicer to use.

I have one issue with the new version however. Version detection is no longer working for me. Version detection doesn't work in the importer and Versions, Version Detection also doesn't detect versions. I can create a version set by Versions, Version Selected Files but just not detect them.

I import JPG and raw (ORF) files in sub-directories under the photo date.
Folders.jpg
Folders.jpg (8.75 KiB) Viewed 332 times
My version configuration is:-
VersionConfig.jpg
VersionConfig.jpg (67.54 KiB) Viewed 332 times
Versions used to detect correctly in 6.2.0.3709 and earlier, but has stopped for me in 6.3.x.

Anyone else having this issue or any thoughts?

Hert
Posts: 6874
Joined: 13 Sep 03 7:24

Re: New update: 6.3.0.3755

Post by Hert » 06 Jul 21 15:53

This is fixed in build 3772. Please restart PSU and check for updates.
This is a user-to-user forum. If you need product support then please send a message

gcorbin
Posts: 83
Joined: 21 Aug 06 12:31
Location: Brisbane

Re: New update: 6.3.0.3755

Post by gcorbin » 07 Jul 21 11:47

Thanks Hert for the fast response. Version detection is working again.

apanella
Posts: 11
Joined: 22 Nov 20 19:01
Contact:

Re: New update: 6.3.0.3755

Post by apanella » 08 Jul 21 0:55

Hert wrote:
06 Jul 21 9:46
apanella wrote:
05 Jul 21 21:05
3788 still is speedy for me.... but after updating and doing the same steps, 3768 the extra \\server \\nnn references remain
After installing build 3768, you'll need to manually remove the top level root folder that you don't need.
All is well with 3768 (and 3776). Thank-you.

gcorbin
Posts: 83
Joined: 21 Aug 06 12:31
Location: Brisbane

Re: New update: 6.3.0.3755

Post by gcorbin » 17 Jul 21 5:52

Hert. Unfortunately, versions are still not working correctly in 6.3.0.3790.

When I edit my photos, I create a new subfolder of EDITED where I save the Afinity photo file plus the PNG export file. Thus, my photo structure ends up like:-
20210706\JPG\P7062425.JPG
20210706\ORF\P7062425.ORF
20210706\Edited\P7062425.afphoto
20210706\Edited\P7062425.png
When I import the photos from my camera, Photo Supreme correctly detects the JPG ORF versions since you have fixed this issue in 6.3.0.3772.

Next, I edit my photos and create the afphoto and png files and I use Verify Folder, Verify Folder All at the parent directory with detect versions ticked to add the new files and version them. While this still finds and adds the new files as expected, this no longer detects the versions like it did pior to 6.3.x. (I don’t see version detection appear in the activity window.)

I now open the Edited folder, select the un-versioned thumbnails and use Versions, Version Detection to create the versions. This will detect some of the versions but is not reliable.

For example, for 10 selected afphoto png files, four versions sets of four files each were detected (as expected) but the fifth version set was not detected. (I did refresh the folder to confirm this.) Selecting the two unversioned thumbnails and version detecting a second time correctly detected the version set. Missing one version set happens regularly in 6.3.x so is not a one off and I have restarted photo supreme, rebooted the PC etc to rule out local issues as much as I can.

I edited another image and used verify folder all to add the new images but again, the versioning didn’t happen. Selecting the two new images in the edited folder and version detection this time versioned the afphoto and png files but didn’t include the JPG or ORF files in the version set. A second version detection correctly versioned the file with all four files in the version set. I have only seen this behaviour once, but have it miss version sets totally very commonly as the previous example.

My versioning settings are unaltered from my post above on the 6th of July.

Post Reply