multiple macros in image details

Post Reply
fbungarz
Posts: 1685
Joined: 08 Dec 06 5:03
Location: Arizona, USA

multiple macros in image details

Post by fbungarz » 28 May 21 4:20

I am wondering, if I am doing something wrong, but it seems that Image Details in Version 6 works quite different from Version 5.
When I fill in a macro command into one of the fields via right click to copy an entry from one field to the next the dot in front changes to green and the macro copies the entry upon hitting OK. So far, so good.
But when I try to do the same with several fields only the last macro gets applied. For all other macros the dot in front of the field turns from green (= replace) to olive (don't change content). Even if I manually change those fields back to replace and then hit OK, nothing happens.
How can I copy into several fields using several macro commands in one go. Is that no longer possible? Or is this a bug?

Thanks for clarifying.

Frank

Hert
Posts: 6831
Joined: 13 Sep 03 7:24

Re: multiple macros in image details

Post by Hert » 28 May 21 8:37

Apparently, when you select a macro from the context menu, the field is not marked as "edited" (stays yellow). For now, put a space after the inserted macro to make sure that field is marked as green.
This is a user-to-user forum. If you need product support then please send a message

fbungarz
Posts: 1685
Joined: 08 Dec 06 5:03
Location: Arizona, USA

Re: multiple macros in image details

Post by fbungarz » 28 May 21 18:11

I just tried, it works.
Thanks for the workaround until it gets fixed.


Post Reply