Building Thumbnails

Post Reply
law251
Posts: 1
Joined: 10 Mar 21 16:39

Building Thumbnails

Post by law251 » 10 Mar 21 20:25

I'm evaluating PSU and so far so good except for one recurring issue, which is that it gets stuck building thumbnails:
2021-03-10_191748.jpg
2021-03-10_191748.jpg (3.43 KiB) Viewed 365 times
2021-03-10_191903.jpg
2021-03-10_191903.jpg (3.74 KiB) Viewed 365 times
I took a look at the files in Photo Mechanic and I can't see anything wrong with them and if you click on the 'X' PSU just tries to rebuild the same thumbnail again. Is there a solution to this problem? Also, it might be an idea to have some way of stopping the attempted build rather than closing the whole app.

Hert
Posts: 6838
Joined: 13 Sep 03 7:24

Re: Building Thumbnails

Post by Hert » 10 Mar 21 23:46

First of all, a warm welcome to the forum.

Thumbs should be built only once. Can you try running Tools -> Build Missing Thumbs and Previews from the upper left corner hamburger menu. That will check if there are files in the catalog without thumbs and if needed build them. After running that and reselecting this feature, you should net get any thumbs to be built anymore.

Of some of your files refuse to build, would it then be possible to send me one (or a couple) of these files so that I can check them out here? Best to upload them to some file sharing or cloud drive and send a download link to support@idimager.com
t.i.a.
This is a user-to-user forum. If you need product support then please send a message

Post Reply