Can't set up an external application

Post Reply
User avatar
Tom Husband
Posts: 85
Joined: 10 Dec 05 17:07
Location: Somerset, England

Can't set up an external application

Post by Tom Husband » 23 Oct 20 14:30

I've been using DxO Photolab 3 on my Win 10 laptop and have it set up as an external app. I just upgraded to PhotoLab 4 which installs along side PL3 but in a different folder so I can run both for a while. I can't seem to get PSu to recognize PL4. I drill down in Other Settings to the PL4 .exe file but nothing happens when I click on the file. The application list remains blank. Affinity and PL3 are set up and work great.

I can open PL4 off the desktop shortcut without a problem.

Any hints appreciated. Thanks.

fbungarz
Posts: 1594
Joined: 08 Dec 06 5:03
Location: Arizona, USA

Re: Can't set up an external application

Post by fbungarz » 23 Oct 20 20:55

Hi Tom,
I use DxO PhotoLab 4 as well and don't have any problem adding it as an external editor in PSU.
Go to Preference - External Applications and add the full path to the PhotoLab exe file, something like this:

C:\Program Files\DxO\DxO PhotoLab 4\DxO.PhotoLab.exe
PSu_PhotoLab4.jpg
PSu_PhotoLab4.jpg (78.86 KiB) Viewed 358 times
Does that work?

Frank

User avatar
Tom Husband
Posts: 85
Joined: 10 Dec 05 17:07
Location: Somerset, England

Re: Can't set up an external application

Post by Tom Husband » 24 Oct 20 8:09

Hi Frank,

Yes, that's exactly what I do. However after hitting 'open' nothing happens. Nothing has been added the external application list. Could it be that I also have PhotoLab 3 still active? I wouldn't think so as it's in a different folder.

[attachment=0]Screenshot (15).png[/attachment]
Attachments
Screenshot (15).png
Screenshot (15).png (685.62 KiB) Viewed 339 times

BertiIrmo
Posts: 7
Joined: 21 Nov 07 13:59
Location: Hannover, Germany

Re: Can't set up an external application

Post by BertiIrmo » 24 Oct 20 8:28

Hello Tom,
first you have to change the application name in the list e.g. from "DxO.PhotoLab" to "DxO.PhotoLab 3".
Friedrich

User avatar
Tom Husband
Posts: 85
Joined: 10 Dec 05 17:07
Location: Somerset, England

Re: Can't set up an external application

Post by Tom Husband » 24 Oct 20 9:10

Thanks, Friedrich, I should have tried that. All is well now.

Post Reply