Thumbnails not displayed on import screen

Olof
Posts: 9
Joined: 21 Nov 18 19:22

Thumbnails not displayed on import screen

Post by Olof » 07 Sep 20 17:39

I am running Win 10 Pro version 2004 and PS build 5.5.1.3106 (64 bit) and I have a problem that the image thumbnails are not displayed on the import screen. The problem occurs when I use want to "Import to Catalog" and select "More settings…".
The thumbnails are displayed correctly after import and if I open the location I am importing from in the File Explorer.
Any suggestions what the problem might be?

Hert
Posts: 6333
Joined: 13 Sep 03 7:24

Re: Thumbnails not displayed on import screen

Post by Hert » 08 Sep 20 14:26

Can you check is this still happens in build 3112 (download it from the website and install over your existing copy)
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

Olof
Posts: 9
Joined: 21 Nov 18 19:22

Re: Thumbnails not displayed on import screen

Post by Olof » 08 Sep 20 14:36

No change, the problem is still present.

Hert
Posts: 6333
Joined: 13 Sep 03 7:24

Re: Thumbnails not displayed on import screen

Post by Hert » 09 Sep 20 11:48

What kind of files (extension) are they?
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

Olof
Posts: 9
Joined: 21 Nov 18 19:22

Re: Thumbnails not displayed on import screen

Post by Olof » 10 Sep 20 13:36

I have tested with .jpg, .CR2 and have the problem with both extensions
Updated to 5.5.1.3114 without any progress.

Hert
Posts: 6333
Joined: 13 Sep 03 7:24

Re: Thumbnails not displayed on import screen

Post by Hert » 11 Sep 20 0:06

Maybe someone else can confirm that thumbs are displayed in the Import Module.

Also, can you post a full screenshot of the import module showing no thumbs?
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

Olof
Posts: 9
Joined: 21 Nov 18 19:22

Re: Thumbnails not displayed on import screen

Post by Olof » 11 Sep 20 9:24

I have tried to do the import on another computer running Win 10 Home (64-bit) 2004 and I get the same problem.
It doesn't matter if the source files are on an internal disk or on a SD card.
The thumbnails has been displayed in previously releases, but I cannot remember when it stop working.
Attachments
Screen shot from import dialog
Screen shot from import dialog
Import screen shot.JPG (100.58 KiB) Viewed 843 times

Hert
Posts: 6333
Joined: 13 Sep 03 7:24

Re: Thumbnails not displayed on import screen

Post by Hert » 11 Sep 20 14:22

Anyone else seeing this?

Also, does it help if you drag the scrollbar all the way to the bottom and then back to top?
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

jstartin
Posts: 409
Joined: 23 Aug 06 13:47
Location: UK

Re: Thumbnails not displayed on import screen

Post by jstartin » 11 Sep 20 14:44

Just tried it with 3117 (as currently available for download from user control panel) and it works perfectly with both jpegs and Sony .ARW files.
Jim (Photo Supreme: AMD Quad-Core A8-5500 Accelerated Processor 3.2 GHz; internal AMD Radeon™ HD7560D; 4GB DDR3 SDRAM; Win10x64)

Olof
Posts: 9
Joined: 21 Nov 18 19:22

Re: Thumbnails not displayed on import screen

Post by Olof » 11 Sep 20 21:54

Dragging the scrollbar does not help.
I also installed 3119, but I can still not see the thumbnails.

Hert
Posts: 6333
Joined: 13 Sep 03 7:24

Re: Thumbnails not displayed on import screen

Post by Hert » 12 Sep 20 9:28

Can you send me a few of your files? A set of two CR2 and 2JPG would do to check this
Olof wrote:
11 Sep 20 21:54
I also installed 3119, but I can still not see the thumbnails.
Check the "whats new" page to see what is added, improved or fixed in each build.
https://www.idimager.com/what-s-new-in-photo-supreme-v5
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

Olof
Posts: 9
Joined: 21 Nov 18 19:22

Re: Thumbnails not displayed on import screen

Post by Olof » 13 Sep 20 15:54

I don't think that this problem is dependent on the files. It doesn't matter if I try to import new images from a SD card or if I try to import images already imported and copied to my computer. The thumbnails are not displayed on the import screen even if thumbnails from already imported images are displayed in the folder view in PS.
Uninstalled and reinstalled PS on my computer running Win 10 home and that resolved the problem, but if I do the same on the computer running Win 10 Pro the problem persists.
Checking the "whats new" page didn't give me any clues to when this problem was introduced.

Hert
Posts: 6333
Joined: 13 Sep 03 7:24

Re: Thumbnails not displayed on import screen

Post by Hert » 14 Sep 20 16:47

Is build 3126 working for you?
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

Olof
Posts: 9
Joined: 21 Nov 18 19:22

Re: Thumbnails not displayed on import screen

Post by Olof » 16 Sep 20 12:13

No change with build 3126

Olof
Posts: 9
Joined: 21 Nov 18 19:22

Re: Thumbnails not displayed on import screen

Post by Olof » 16 Sep 20 12:16

I have also tried 3132 without success.

Post Reply