script Search by Partial File Name not working

Post Reply
andrew.heard
Posts: 171
Joined: 16 Jun 10 0:36

script Search by Partial File Name not working

Post by andrew.heard » 25 May 20 21:16

I followed the Installation & Usage Instructions @ https://repository.idimager.com/openres ... 829E0E3524. I entered a partial filename, eg "1225" (without the double quotes), a blank worksheet was opened. I tried a few partial filenames but nothing was displayed. Am I doing something wrong?

Hert
Posts: 6223
Joined: 13 Sep 03 7:24

Re: script Search by Partial File Name not working

Post by Hert » 26 May 20 13:39

That script was designed for V4. It is now updated to support V5.
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

andrew.heard
Posts: 171
Joined: 16 Jun 10 0:36

Re: script Search by Partial File Name not working

Post by andrew.heard » 26 May 20 22:46

Ahh. Thankyou Hert. Are there other scripts like that? Can I tell? I see this particular script now has a special requirement of V5, but others make no mention of needing a specific version.

Hert
Posts: 6223
Joined: 13 Sep 03 7:24

Re: script Search by Partial File Name not working

Post by Hert » 26 May 20 22:54

There are many scripts, not all written by me. Chances of there being a few more that only run in specific versions are realistic.
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

andrew.heard
Posts: 171
Joined: 16 Jun 10 0:36

Re: script Search by Partial File Name not working

Post by andrew.heard » 26 May 20 23:08

I don't suppose a script has any meta-data saying what version it was tested with/ written for?

BTW just tested the search script - blindingly fast. Glad I came across it, so thanks!

Post Reply