“Filter By Macro Command” script appears to crash/hang PSu

Post Reply
Al_M
Posts: 10
Joined: 21 Jun 19 14:09
Location: Kansas City, USA

“Filter By Macro Command” script appears to crash/hang PSu

Post by Al_M » 13 Dec 19 17:06

Today I was trying to perform a search on all files that begin with "SCN-". These represent all my scanned images. The goal was to place them in a Portfolio collection.
I believe the best (and possibly? only) way to do this is to use the "Filter by Macro Command" under the filter bar. However, for some reason it no longer works. I can't pinpoint when it stopped working as recently there have been several updates. (I am on build 2570).
Basically once I select the "Filter by Macro Command" option in the dropdown list, PSu just locks-up. The only thing I can do is to quit the application. The funny thing is I don't have to "force quit". There is no spinning beach ball nor is there a "not responding" status under the Activity Monitor for PSu. But the program has clearly hung or crashed as trying to click on any other function elicits no responses by the application.

Has anyone seen this or have a suggestion as to what might be going on?

I have filed a bug report in mantis:
https://mantis.idimager.com/view.php?id=3407
Photo Supreme V5 (build 2570)
macOS 10.14.6 (Mojave)
Mac Pro (Late 2013), 3.7 GHz Quad-Core Xeon E5, 64 GB DDR3
MacBook Pro (Mid 2015), 2.5 GHz Quad-Core i7, 16 GB DDR3L

Al_M
Posts: 10
Joined: 21 Jun 19 14:09
Location: Kansas City, USA

Re: “Filter By Macro Command” script appears to crash/hang PSu

Post by Al_M » 17 Dec 19 21:37

Fixed in v5.3 build 2592. Thanks Hert!
Photo Supreme V5 (build 2570)
macOS 10.14.6 (Mojave)
Mac Pro (Late 2013), 3.7 GHz Quad-Core Xeon E5, 64 GB DDR3
MacBook Pro (Mid 2015), 2.5 GHz Quad-Core i7, 16 GB DDR3L

Post Reply