GEO tag mouse over empty

Post Reply
rfcat
Posts: 56
Joined: 21 Feb 07 11:38
Location: Australia

GEO tag mouse over empty

Post by rfcat » 14 Oct 19 22:55

Hi,
when I mouse over a field while trying to add GEO tagging information, I see light yellow fields with no text.

Ian
Ian M
Photography, understanding how to catalogue so I can find my photos. :D .

Hert
Posts: 5857
Joined: 13 Sep 03 7:24

Re: GEO tag mouse over empty

Post by Hert » 15 Oct 19 6:34

You probably run Photo Supreme on macOS in dark mode. This was fixed in yesterday's release. Download and install it from the website (no in-app web update notification yet).
https://whatsnew.idimager.com
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

rfcat
Posts: 56
Joined: 21 Feb 07 11:38
Location: Australia

Re: GEO tag mouse over empty

Post by rfcat » 16 Oct 19 0:24

Hi Hert,
I am running 2436. I had been using dark mode, that was before I installed v5. I checked again and still a yellow field that has no text.
Ian

additionally, I get an exception for the first time I try to open a GEO tag in detail.
Ian M
Photography, understanding how to catalogue so I can find my photos. :D .

Hert
Posts: 5857
Joined: 13 Sep 03 7:24

Re: GEO tag mouse over empty

Post by Hert » 16 Oct 19 0:37

The latest version (download it from the website and install over your existing version) is 2446.
https://whatsnew.idimager.com/
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

rfcat
Posts: 56
Joined: 21 Feb 07 11:38
Location: Australia

Re: GEO tag mouse over empty

Post by rfcat » 16 Oct 19 18:54

thank you fixed. :D
Ian M
Photography, understanding how to catalogue so I can find my photos. :D .

Post Reply