Red dot in thumbnails view / manuals for V5

Post Reply
oberpfaelzer156
Posts: 3
Joined: 14 Oct 19 19:19

Red dot in thumbnails view / manuals for V5

Post by oberpfaelzer156 » 14 Oct 19 19:28

Hi,

I am quite new to PSu and since a view days I am running the V5.
Today, I have done an import of some images from the memory card to my hard drive by using PSu importing function.

All new pictures now are showing a red little dot in the thumbnail view (see attachment). What does it mean?

Maybe there are more questions as longer as I am working. Are there any manuals for V5? Only found the one for V4.

Regards
Martin
Attachments
picture.JPG
picture.JPG (20.04 KiB) Viewed 302 times

Hert
Posts: 5866
Joined: 13 Sep 03 7:24

Re: Red dot in thumbnails view / manuals for V5

Post by Hert » 15 Oct 19 6:32

A warm welcome to the forums.
All new pictures now are showing a red little dot in the thumbnail view (see attachment). What does it mean?
That dot means that the image is "out of sync". Probably because you closed the application while an import was still running.
Use Tools->Read metadata to Catalog for all Out of Sync images

Also see the Cataloging manual (chapter Synchronizing)
Maybe there are more questions as longer as I am working. Are there any manuals for V5? Only found the one for V4.
Find them here;
Manuals.png
Manuals.png (87.01 KiB) Viewed 300 times
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

oberpfaelzer156
Posts: 3
Joined: 14 Oct 19 19:19

Re: Red dot in thumbnails view / manuals for V5

Post by oberpfaelzer156 » 27 Oct 19 9:43

Thank you!

Sometimes it´s too easy. :roll:

Post Reply