Slooooooow

Post Reply
jsrunnels
Posts: 13
Joined: 22 Sep 19 0:33

Slooooooow

Post by jsrunnels » 24 Sep 19 22:46

Every time I make a change to multiple images (for instance, adding a bunch of images to a new category or renaming a category), PSu pretty much slows to a halt while it synchronizes the changes. I am working with a small number of photos ATM (<2000) and it will take well over 5 minutes (often much more) and heavy computing (as evidenced by my fan whirring) to make each change. I can't do anything until the "Synchronize Service" is complete. This behavior is the same regardless of whether I have "Store metadata to database only" selected or not. I am on a MacBookPro that is less than a year old, running Mojave. It really shouldn't be a limitation of my machine. I am not running any other significant applications at the time

Is this normal behavior?? This just does not seem workable. I can't believe anyone else is experiencing this and is okay with it. Media Pro would do these types of maneuvers in a flash. I have to believe I am doing something really really wrong or have something set wrong.

Anyone have any insight?

Hert
Posts: 6140
Joined: 13 Sep 03 7:24

Re: Slooooooow

Post by Hert » 25 Sep 19 6:33

Synchronization takes place in a background process and you don’t have to wait for that to finish.
Also, keep all the sync settings at their default (there’s a button to rest all sync settings to default).
Disable auto-sync (the top setting) if you don’t want to sync after changes.
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

User avatar
G8DHE
Posts: 200
Joined: 21 Aug 17 13:58

Re: Slooooooow

Post by G8DHE » 25 Sep 19 14:24

Are your images kept on the same machine or are they stored elsewhere on the LAN, maybe access speed is contributing ?
Geoff Mather (G8DHE)

Post Reply