Batch and import together do not work

Post Reply
Ralf
Posts: 36
Joined: 19 Jan 19 14:37

Batch and import together do not work

Post by Ralf » 21 Jan 19 14:36

Hello,
I have problems with the import, because it seems to be a mistake or am I doing something wrong.

Please excuse my english

I have a batch that also works after the call, only when importing this does not work.
The batch should just be the box
- xmp: photoshop: put headline with the directory name and
- Empty xmp: dc: description
01-mark Batch.jpg
01-mark Batch.jpg (8.6 KiB) Viewed 1252 times
02-after Run.jpg
02-after Run.jpg (3.65 KiB) Viewed 1252 times
When importing I also call this batch file, only there comes the following result
- xmp: photoshop: headline is empty and
- xmp: dc: description has strange shortcuts, each time others
- xmp: dc: title contains the file name
03-Import mark Batch.jpg
03-Import mark Batch.jpg (8.41 KiB) Viewed 1252 times
04-Eventname.jpg
04-Eventname.jpg (7.62 KiB) Viewed 1252 times
!the event name becomes the directory name
05-after Import.jpg
05-after Import.jpg (6.82 KiB) Viewed 1252 times
I have a lot of files to process where I need these things, but at the moment this is a big overhead after the import to manually adjust each directory again.

Maybe someone has a solution

greeting
  Ralf
Ralf
---------------------------------------------------------------------------------
Hobby photographer with many pictures (> 100000) of the family over generations.
(Excuse my english)

Post Reply