dynamic search - map to correct physical folder

Post Reply
angelanthony
Posts: 22
Joined: 02 Jun 17 7:15

dynamic search - map to correct physical folder

Post by angelanthony » 29 Nov 18 0:38

so recently i experienced the following

ive mapped and imported a folder along with assets from a server located on my network
everything was fine i was able to tag my images . i usually verify the folder from time to time as
some times the assets change and i want to update photosupreme with the new assets

what ive noticed in the dynamic search the folder i originally mapped to was
\\desk1000345\pics\

when i verified this folder above i noticed photosupreme also created another folder in the dynamic search area
\\desk1000345\pics\ [CE79-12E4]

now interestingly enough ive noticed in one of the folders thats located on

\\desk1000345\pics\jane_doe - the folder exists but photos and photo count are gone in this folder

however when i goto the folder below in dynamic search the actual photos and count display

\\desk1000345\pics\jane_doe [CE79-12E4]

im suspecting photosupreme is hardcoding the path and using an identifying drive id or something

my question is . is this normal and also do i have to start all over and reimport all the folders and photos underneath \\desk1000345\pics\ [CE79-12E4]
i have well over 1.5 million images and it takes months to get everything imported into photosupreme .

any info and or suggestion will greatly be appreciated

jstartin
Posts: 400
Joined: 23 Aug 06 13:47
Location: UK

Re: dynamic search - map to correct physical folder

Post by jstartin » 29 Nov 18 14:39

Yes it is normal, and no you don't have to reimport. See pages 8 & 9 of the Folder and File Management Quick Manual.
Jim (Photo Supreme: AMD Quad-Core A8-5500 Accelerated Processor 3.2 GHz; internal AMD Radeon™ HD7560D; 4GB DDR3 SDRAM; Win10x64)

angelanthony
Posts: 22
Joined: 02 Jun 17 7:15

Re: dynamic search - map to correct physical folder

Post by angelanthony » 29 Nov 18 20:16

ok so im posting screen grabs so you can get a better understanding
in the first 2 screenshots you will see the in the dynamic search the folder i originally mapped to was
\\desk1000354\XESDAM_01\
the screen shot also shows that ebt_0405 doesnt have any photos in the folders

now when you look at the last 2 screenshots you will see in the dynamic search
when i scroll down to the folder
\\desk1000354\XESDAM_01\[CE79-12E4]
the screen shot also shows that ebt_0405 shows all the photos

this is all started when i verified a folder that was on \\desk1000354\XESDAM_01\ and then all of a sudden
this popped up in photo supreme \\desk1000354\XESDAM_01\[CE79-12E4]

now my question is whats going on and why is this happening . and do i have to reimport all the folders and assets into \\desk1000354\XESDAM_01\[CE79-12E4]
Attachments
2018-11-29_14-08-33.jpg
2018-11-29_14-08-33.jpg (22.82 KiB) Viewed 838 times
2018-11-29_14-09-232.jpg
2018-11-29_14-09-232.jpg (17.89 KiB) Viewed 838 times
2018-11-29_14-10-003.jpg
2018-11-29_14-10-003.jpg (10.51 KiB) Viewed 838 times
2018-11-29_14-10-404.jpg
2018-11-29_14-10-404.jpg (12.4 KiB) Viewed 838 times

Post Reply