Good speed boost in recent builds :)

Post Reply
Mke
Posts: 448
Joined: 15 Jun 14 15:39

Good speed boost in recent builds :)

Post by Mke » 20 Aug 18 22:53

Just wanted to say thanks for the recent speed boosts - it has been noticed and is appreciated.

Hert
Posts: 21344
Joined: 13 Sep 03 7:24

Re: Good speed boost in recent builds :)

Post by Hert » 21 Aug 18 6:01

Thank you Mike. :)
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

fbungarz
Posts: 3285
Joined: 08 Dec 06 5:03
Location: Galapagos, Ecuador

Re: Good speed boost in recent builds :)

Post by fbungarz » 23 Aug 18 19:18

Yes, and sadly very frequently crashing too :?

Hert
Posts: 21344
Joined: 13 Sep 03 7:24

Re: Good speed boost in recent builds :)

Post by Hert » 23 Aug 18 20:17

What version are you running Frank?
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

fbungarz
Posts: 3285
Joined: 08 Dec 06 5:03
Location: Galapagos, Ecuador

Re: Good speed boost in recent builds :)

Post by fbungarz » 23 Aug 18 21:59

4.2.0.1613

Just to give you an idea: I had 4 crashes in the course of an hour...
Happens mostly with auto-sync on when assigning labels quickly.
It's not fun :(

Hert
Posts: 21344
Joined: 13 Sep 03 7:24

Re: Good speed boost in recent builds :)

Post by Hert » 24 Aug 18 10:59

Sounds exactly like this one;
https://mantis.idimager.com/view.php?id=3281

That was fixed in build 1613. Are you sure you had this in 1613? If so, join that ticket.
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

fbungarz
Posts: 3285
Joined: 08 Dec 06 5:03
Location: Galapagos, Ecuador

Re: Good speed boost in recent builds :)

Post by fbungarz » 24 Aug 18 19:20

That was fixed in build 1613. Are you sure you had this in 1613? If so, join that ticket.
Yes, definitely using the latest built!

fbungarz
Posts: 3285
Joined: 08 Dec 06 5:03
Location: Galapagos, Ecuador

Re: Good speed boost in recent builds :)

Post by fbungarz » 24 Aug 18 19:28

PSU_1613.jpg
PSU_1613.jpg (28.93 KiB) Viewed 543 times

fbungarz
Posts: 3285
Joined: 08 Dec 06 5:03
Location: Galapagos, Ecuador

Re: Good speed boost in recent builds :)

Post by fbungarz » 24 Aug 18 19:31

Incidentally the Mantis ticket was filed for the server version. My database is on the SQLite standalone version.

fbungarz
Posts: 3285
Joined: 08 Dec 06 5:03
Location: Galapagos, Ecuador

Re: Good speed boost in recent builds :)

Post by fbungarz » 27 Aug 18 22:59

Hi Hert,
just a quick note, the crash problems apparently have been resolved wit today's update to 4.2.0.1631.
I did not experience another one since updating this morning :D
Cheers,
Frank

Post Reply