Bug 0003255: Labels side panel does not update immediately anymore

Post Reply
Hondor
Posts: 91
Joined: 05 Jul 14 15:52

Bug 0003255: Labels side panel does not update immediately anymore

Post by Hondor » 21 May 18 17:54

This has been submitted to Mantis, but I repost here, as I would like to hear, if others have noticed. Also, Mantis looks awfully abandoned these days.

I have remained on PSU 3.3.0.2606, my OS is Windows 10 Home Version 1803 (17134.48)

I have noticed a changed behaviour in that assigning or removing labels is not immediately reflected in my right side panel anymore.
1) Assign a new label to a chosen photo. No label becomes visible in the side panel
2) Go back to photos overview and notice, that still no label is visible in the side panel
3) Choose another photo
4) Choose the original photo and notice that the previously assigned label is now visible

I am convinced, that the side panel worked normally last summer, when I was last using it, so I suspect the functionality has been broken as part of a Windows update.

I know, v3 has been replaced, but I see no reason to upgrade, and I would be sad if having to upgrade just to have previously paid functionality restored.

error.jpg
error.jpg (298.64 KiB) Viewed 471 times
- no previous experience with Idimager whatsoever...

Hondor
Posts: 91
Joined: 05 Jul 14 15:52

Re: Bug 0003255: Labels side panel does not update immediately anymore

Post by Hondor » 22 May 18 15:18

Retraction:

I have asked for the bug to be closed again. My version of PSU behaves normally again. Restart of program (which I believe, I tried) and/or rebooting my system seemed to have done something good for it.
- no previous experience with Idimager whatsoever...

Post Reply