not synchronising in version 4.1.0.1456

Post Reply
vonkske
Posts: 127
Joined: 21 Oct 07 16:01
Location: belgium

not synchronising in version 4.1.0.1456

Post by vonkske » 02 May 18 20:29

While importing a few files into the latest version I got the message: access violation (for a fraction of a second).
Importing and keywording worked perfect but those files don't get in sync.
I did restart the application after rebooting the pc.
The former version didn't have this issue.
Kind regards,
Leo

vonkske
Posts: 127
Joined: 21 Oct 07 16:01
Location: belgium

Re: not synchronising in version 4.1.0.1456

Post by vonkske » 04 May 18 22:59

No solution yet even after updating to the latest version today.
Getting this message: 'verificationservice updatefilehash is closed with errores...date...Error: verification error Access violation (0)'
What the heck is going on?
Kind regards,
Leo

rfcat
Posts: 33
Joined: 21 Feb 07 11:38
Location: Australia

Re: not synchronising in version 4.1.0.1456

Post by rfcat » 05 May 18 0:37

From my experience one of your files that you are trying to read/import is either corrupt or in read only mode. I found identifying the failing file very difficult because of the lack of error reporting on failed imports.
Ian
Ian M
Photography, understanding how to catalogue so I can find my photos. :D .

vonkske
Posts: 127
Joined: 21 Oct 07 16:01
Location: belgium

Re: not synchronising in version 4.1.0.1456

Post by vonkske » 06 May 18 11:02

Thanks Ian.
I can't find any corrupt file ( I'm not a pro- my knowledge is basic ) .
Will keep on guessing and trying...
Kind regards,
Leo

Post Reply