All NEF's are black after writing metadata with 4.1.

Post Reply
Tester63
Posts: 10
Joined: 26 Apr 18 13:10

All NEF's are black after writing metadata with 4.1.

Post by Tester63 » 01 May 18 10:48

Hi,

After writing metadata in my NEF files with PSU 4.1 (tried bd 1402-1448) Capture NX can open the file but the picture is black. If metadata is written in XMP file, there is no problem with files in Capture NX. This problem did not exist in PSU 4.0.

Thank you for your help.

Username
Posts: 142
Joined: 18 Feb 18 22:21

Re: All NEF's are black after writing metadata with 4.1.

Post by Username » 01 May 18 22:45

I just tested this for verification and I can confirm this problem.

If I create a Category. Lets say I call it "Night" and set PS to save it into the NEF, Nikons NX-D and NX-I shows a black image and seems to hang at creating the preview step.
If I simply disable the category, the Nikon applications are able to read the photo the same split second it's saved "clean".
Last edited by Username on 01 May 18 23:43, edited 1 time in total.
- I'm the user

fbungarz
Posts: 3163
Joined: 08 Dec 06 5:03
Location: Galapagos, Ecuador

Re: All NEF's are black after writing metadata with 4.1.

Post by fbungarz » 01 May 18 23:06

It is not a good idea to write metadata into raw files (except DNGs). I would disable that option.

Tester63
Posts: 10
Joined: 26 Apr 18 13:10

Re: All NEF's are black after writing metadata with 4.1.

Post by Tester63 » 02 May 18 12:44

We could make a long debate on this point, but the fact is that the option exist in PSU so, it should work correctly. Otherwise, it should be removed.

Post Reply