Problem importing media pro catalog

Post Reply
Posts: 17
Joined: 06 May 16 23:00
Location: Boston

Problem importing media pro catalog

Post by mckeephoto » 06 May 16 23:13


I am attempting to move from phase one's media pro to photo supreme and can't get it to import my media pro catalogs. I have been using media pro since v2, long before the microsoft debacle and then phase one's lack of updates. However, like a good consumer I kept up. And, it got slower and slower and slower.

Anyway, I really want PS to work but don't want to have to go through making all of my favs etc again. But, I can't get PS to import.

I go to Data>Import from Media Pro. All of the catalogs are greyed out.
I go into media pro and export the xml. I tried it with document type definitions turned on. Tried with POSIX encoding turned on.

PS says Error during XML reading (0)

Anything I do after that, touch import or don't do anything at all and PS crashes.

I am on a mac running 10.10.5

Anyone have any ideas?

Post Reply