Access Violation (0) when press Esc in LAP

Post Reply
andrew.heard
Posts: 164
Joined: 16 Jun 10 0:36

Access Violation (0) when press Esc in LAP

Post by andrew.heard » 02 May 16 12:11

Another way to provoke a Access Violation (0) message box - I was typing a label in the assignment panel, pressed the Esc key after deciding to cancel/ clear what I had typed, then get Access Violation (0) message boxes until I close the program. Using 64-bit Windows Home 10 with PSu 3.2.0.2075. Posting here instead of Mantis to hear other peoples experience.

Preston B
Posts: 400
Joined: 24 Feb 10 19:01
Location: Columbia, CA

Re: Access Violation (0) when press Esc in LAP

Post by Preston B » 03 May 16 0:04

I just tried it and did not get an access violation.
--P
Preston Birdwell
Columbia, CA

Photo Supreme on Puget Systems Obsidian: Win 10-64 bit Intel i5Quad Core 3.3Ghz 32GB RAM, and Puget Systems Traverse Laptop. Chamonix 4x5 and Nikon D-7100.

Please visit my web site at www.gildedmoon.com

andrew.heard
Posts: 164
Joined: 16 Jun 10 0:36

Re: Access Violation (0) when press Esc in LAP

Post by andrew.heard » 03 May 16 5:39

It certainly doesn't happen very often. Same as other "Access Violation (0)" message boxes I get.

Mike Buckley
Posts: 4561
Joined: 10 Jul 08 14:18

Re: Access Violation (0) when press Esc in LAP

Post by Mike Buckley » 03 May 16 15:29

I sure do wish you guys would stop discussing the "access violation" message because I fear you're going to jinx me. :mrgreen: I used to regularly experience it using IDimager Version 4 and 5. Since upgrading from IDimager to Supreme Version 2, I have never experienced it in Version 2 or 3.

Post Reply