Thumbnails

Post Reply
germie
Posts: 28
Joined: 27 Apr 15 22:43

Thumbnails

Post by germie » 25 May 15 16:48

Ha al,

I'm using photo supreme in combination with Capture One 8.2.2 and I'm running into a little problem.
In PSu i have set Capture One edit supports: Elementary, but the result in approximate are similar.
I'll lead you through the steps:

1. I have an image in PSu and open it for editing inb CO:
The thumbnail looks like:
imported.jpg
imported.jpg (23.99 KiB) Viewed 2213 times
Everything looks cool

2. In CO I rotate the image 90 degrees
The thumbnail looks like:
After rotation in CO.jpg
After rotation in CO.jpg (22.11 KiB) Viewed 2213 times
The thumbnail does not reflect the rotation. Not even after a rebuild thumbnail and/or closing CO.

3. In CO I crop the image
The thumbnail looks like:
after crop.jpg
after crop.jpg (16.95 KiB) Viewed 2213 times
Now the thumbnail reflects the rotation. But also the crop is not reflected properly: a black bar appears on the right side of the thumbnail and the image itself is patially hidden.

4. In CO I rotate the image back.
The thumbnail looks like:
After rotating back the cropped image.jpg
After rotating back the cropped image.jpg (20.73 KiB) Viewed 2212 times
Everything look OK again.

Is this supposed to happen this way?

Regards from Holland

Germie

HCS
Posts: 150
Joined: 19 Feb 14 22:08

Re: Thumbnails

Post by HCS » 25 May 15 20:07

I can confirm this.

Rotate isn't shown and when cropping added, the rotation is shown, but the crop is shown wrong.

Mac 10.10, PSU 3.1.0.2067 (server), CO 8.2.2 (build 8.2.2.8 e2365af).

Have you logged an issue ticket in Mantis (http://mantis.idimager.com/login_page.php)?

germie
Posts: 28
Joined: 27 Apr 15 22:43

Re: Thumbnails

Post by germie » 27 May 15 17:30

An entry in Mantis is made.

germie
Posts: 28
Joined: 27 Apr 15 22:43

Re: Thumbnails

Post by germie » 10 Oct 15 15:31

I made an entry in Mantis for this matter (ID 0002862) on june 10th 2015.
So far the problem still persists in the latest version of PSu :roll: .
Why isn't this fixed?

Regards from Holland
Germie

Post Reply