External App links have stopped working

Post Reply
Stephen
Posts: 660
Joined: 01 Oct 14 10:15

External App links have stopped working

Post by Stephen » 06 Apr 15 16:51

My links to Aperture, Capture One, etc have stopped working. Could it be a bug in the latest update 3.1.0.2067?
Never say never change, but using Mac since 2005. Photo Supreme 3.3.0.2605. I endorse the interoperability of files between applications and systems.

Paul C
Posts: 20
Joined: 04 Apr 15 22:48

Re: External App links have stopped working

Post by Paul C » 07 Apr 15 15:47

I'm on 2067 and they seem to work for me.

Preston B
Posts: 213
Joined: 24 Feb 10 19:01
Location: Columbia, CA

Re: External App links have stopped working

Post by Preston B » 07 Apr 15 17:12

Stephen,

In PSu, go to Tools>Preferences>Other Settings. You can add or remove external applications there. In your case, check to make sure the path(s) to your external apps are correct.

I upgraded to V3 build 2067 today and my external app (Photoshop CS6) opens just fine.

--P
Preston Birdwell
Columbia, CA

Photo Supreme on Puget Systems Obsidian: Win 10-64 bit Intel i5Quad Core 3.3Ghz 32GB RAM, and Puget Systems Traverse Laptop. Chamonix 4x5 and Nikon D-7100.

Please visit my web site at www.gildedmoon.com

Mke
Posts: 509
Joined: 15 Jun 14 15:39

Re: External App links have stopped working

Post by Mke » 07 Apr 15 19:24

Perhaps this is because you've moved the Photo Supreme AppData folder (which includes the locations of linked applications) from C:\Users\MyAccount\AppData\Local\IDimager Systems, Inc to somewhere else?

If so, when you update PSU, a new shortcut will be created that doesn't know this. You need to edit the shortcut to add the path to the appdata folder using the -a attribute (or fine the old shortcut and delete the new one). It should be in the format:

"C:\PathToMyCopyOf\IDimagerSU.exe" -a "Z:\PathToMyPsuAppDataFolder\IDimager Systems, Inc"

Stephen
Posts: 660
Joined: 01 Oct 14 10:15

Re: External App links have stopped working

Post by Stephen » 09 Apr 15 17:33

Sorry, this problem was solved shortly after I initially posted it. I tried to delete the thread but apparently I only deleted my comment that it has been solved. Sorry and many thanks.
Never say never change, but using Mac since 2005. Photo Supreme 3.3.0.2605. I endorse the interoperability of files between applications and systems.

Post Reply