Custom Color Profiles are not showing up

Post Reply
jgeenen
Posts: 8
Joined: 03 Jun 08 19:05

Custom Color Profiles are not showing up

Post by jgeenen » 24 Mar 15 22:58

I recently installed Photo Supreme v3 (3.0.3.2066) on my iMac (10.10.2). When ingesting JPG files with ProPhoto RGB profile from Photoshop I experienced a significant color shift (in fact - pictures look desaturated). sRGB's look fine.

No prob' I said to myself, need to enable color management for output. When opening the preferences dialog I realized that I can set color management for display and printer but there are only three profiles showing up in output - "Adobe RGB (1998)", "Generic RGB", and "sRGB 2.1", none of the custom profiles I downloaded for my printer/paper configuration or the calibration profile (SpyderPro) for my display.

What's wrong?

Regards, Johannes
Regards, Hannes

weidmic
moderator
Posts: 859
Joined: 04 Dec 06 22:21

Re: Custom Color Profiles are not showing up

Post by weidmic » 25 Mar 15 2:06

Hi Johannes,

I do see my custom profiles, no problems at all.
Did you "install" the color profiles?

Regards,
Michael
Attachments
cmw.PNG
cmw.PNG (20.7 KiB) Viewed 2957 times
profile.PNG
profile.PNG (30.08 KiB) Viewed 2957 times
PSUServer 6.x, PostgreSQL 12.x
My homepage http://www.michaelweidner.com

jgeenen
Posts: 8
Joined: 03 Jun 08 19:05

Re: Custom Color Profiles are not showing up

Post by jgeenen » 26 Mar 15 8:57

On Mac you don't have to install profiles.

While my Colorsync/Profiles folder shows this content (and apps like Photoshop show them, too),
Bildschirmfoto 2015-03-26 um 08.49.05.png
Bildschirmfoto 2015-03-26 um 08.49.05.png (133.76 KiB) Viewed 2918 times
PSU only shows defaults (?)
Bildschirmfoto 2015-03-26 um 08.51.26.png
Bildschirmfoto 2015-03-26 um 08.51.26.png (121.99 KiB) Viewed 2918 times
Strange, isn't it?
Regards, Hannes

weidmic
moderator
Posts: 859
Joined: 04 Dec 06 22:21

Re: Custom Color Profiles are not showing up

Post by weidmic » 26 Mar 15 11:47

Sorry if I can't be any help for MAC users...
I am sure someone else will chime in. But I am sure, PSU expects the profile in a specific folder.

Regards,
Michael
PSUServer 6.x, PostgreSQL 12.x
My homepage http://www.michaelweidner.com

jgeenen
Posts: 8
Joined: 03 Jun 08 19:05

Re: Custom Color Profiles are not showing up

Post by jgeenen » 28 Mar 15 15:35

Thanks Michael.

Photo Supreme should take the standard library folder locations from MacOS (there is always a global and a local one). It could well be that a defective profile or permission sets on my Mac are creating that issue.

To verify whether I have to search into that direction - can anyone of the Mac Users out there check what profiles are selectable on your device (I would expect at least display or printer profiles)?

Thanks, Johannes
Regards, Hannes

weidmic
moderator
Posts: 859
Joined: 04 Dec 06 22:21

Re: Custom Color Profiles are not showing up

Post by weidmic » 28 Mar 15 16:21

Not sure if that is of any help:

"An alternative area, for users without Admin privileges, is /Users/<username>/Library/ColorSync/Profiles."
http://www.drycreekphoto.com/Learn/profile_install.htm (there is a bit more info)

Not sure if its ok to post this link - Hert if not, just delete the link.

Regards,
Michael
PSUServer 6.x, PostgreSQL 12.x
My homepage http://www.michaelweidner.com

Post Reply