Yet another PS and Lightroom question...

weidmic
moderator
Posts: 835
Joined: 04 Dec 06 22:21

Re: Yet another PS and Lightroom question...

Post by weidmic » 13 Jan 14 17:57

When you say: updated dng - did you force the preview to be written to the dng file too?
PSUServer 5.x, PostgreSQL 10.x
My homepage http://www.michaelweidner.com
PSU Tips and Tricks http://www.michaelweidner.com/WP/psu/

weidmic
moderator
Posts: 835
Joined: 04 Dec 06 22:21

Re: Yet another PS and Lightroom question...

Post by weidmic » 13 Jan 14 18:08

If updated: did you force the preview to be updated in PSU with Strg+Alt+T
PSUServer 5.x, PostgreSQL 10.x
My homepage http://www.michaelweidner.com
PSU Tips and Tricks http://www.michaelweidner.com/WP/psu/

dickl
Posts: 130
Joined: 06 May 06 17:02
Location: Manitoba Canada

Re: Yet another PS and Lightroom question...

Post by dickl » 14 Jan 14 0:48

weidmic wrote:If updated: did you force the preview to be updated in PSU with Strg+Alt+T
Yes. The Lightroom command - Right click on image, Metada Data, Update DNG preview and update metadata.

I have more to report here, and will do that next...

Dick

dickl
Posts: 130
Joined: 06 May 06 17:02
Location: Manitoba Canada

Re: Yet another PS and Lightroom question...

Post by dickl » 14 Jan 14 1:02

I have now run the same test with my Windows 8.1 64 bit desktop.

Same test as I made on my Macbook Pro earlier today.

Chose an DNG image taken with my Pentax K5 from Photo Supreme.

Run Lightroom 5.3. To test synchronization with PSU, I converted the image to Black and White.

Select PSu, and the thumbnail is already changed to B&W, and the out synch orange dot is showing on the image thumbnail. Double click on it, and the preview is black and white. Ctrl G12 to synch, and the out of synch marker goes away.

Back to Lightroom, and reset the image settings in Develop module, and the image returns to its original color preset.

Select PSu, and the thumbnail shows color, with the out of synch marker on the thumbnail. Double click on the image and it opens correctly in color. Ctrl F12, and the out of Synch marker disappears.

I conclude that the Mac version of PSu may have a bug that the thumbnail does not match the image preview after the image is changed in Lightroom, and will report it to Mantis...

Dick

Post Reply