how to ingest...

Post Reply
snowman1
Posts: 289
Joined: 01 Jan 07 3:13
Location: UK

how to ingest...

Post by snowman1 » 05 Aug 13 23:41

Hi. Migrated from idi v5 and still getting used to PSu. Having a problem importing images from memory card. If I select "quick import wizard" from the file menu, I get a very basic wizard that doesn't contain the options I want. If I click the import button, or select file menu "import to catalog" nothing happens. Well that's not quite true: in the bar over the thumbnails, the left/right arrow, favourite, zoom, filter and view commands vanish and are replaced by a left pointing bar labelled "back"; the thumbnails don't change (and reflect the catalogue rather than the memory card). Seems like I'm doing something very stupid - can anyone enlighten me please?
Snowman1
http://www.flickr.com/photos/snowman-1/
--------------------------------------

tstoddard
Posts: 578
Joined: 07 Sep 12 12:51

Re: how to ingest...

Post by tstoddard » 06 Aug 13 1:25

snowman1,

Have you tried to use the Import button located just below the File menu tab? By default, when you click on that button, the Ingest Wizard opens. At the bottom left of the Ingest Wizard there is a box that says, "Select specific images to import or change the details of the import process". If you click on that box, you'll be able to access all of the details that can be configured during ingest. You can create and save profiles and do a multitude of things.

If you prefer to go directly to the ingest details view when you click the Import button, in Preferences | General Settings, uncheck the "Use the Ingest Wizard for ingesting images" checkbox.
Tom Stoddard

snowman1
Posts: 289
Joined: 01 Jan 07 3:13
Location: UK

Re: how to ingest...

Post by snowman1 » 07 Aug 13 0:46

Hi Tom

No, I don't see anything like that. All I get is this, from selecting file->quick import wizard:
Clipboard01.jpg
Clipboard01.jpg (467.68 KiB) Viewed 5922 times
Snowman1
http://www.flickr.com/photos/snowman-1/
--------------------------------------

Hert
Posts: 6562
Joined: 13 Sep 03 7:24

Re: how to ingest...

Post by Hert » 07 Aug 13 1:06

As Tom explains, you should click the Import button in the toolbar (the far left button).

tstoddard wrote:Have you tried to use the Import button located just below the File menu tab? By default, when you click on that button, the Ingest Wizard opens. At the bottom left of the Ingest Wizard there is a box that says, "Select specific images to import or change the details of the import process". If you click on that box, you'll be able to access all of the details that can be configured during ingest. You can create and save profiles and do a multitude of things.

If you prefer to go directly to the ingest details view when you click the Import button, in Preferences | General Settings, uncheck the "Use the Ingest Wizard for ingesting images" checkbox.
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

snowman1
Posts: 289
Joined: 01 Jan 07 3:13
Location: UK

Re: how to ingest...

Post by snowman1 » 07 Aug 13 1:41

It doesn't do anything. See original post. I know I didn't have a problem when I initially trialled psu; seems to have gone this way since. Could it be anything to do with profiles? I noticed when I click the down-arrow in the wizard (below the word "into") it shows a few profiles... but maybe this is a red herring.
Snowman1
http://www.flickr.com/photos/snowman-1/
--------------------------------------

tstoddard
Posts: 578
Joined: 07 Sep 12 12:51

Re: how to ingest...

Post by tstoddard » 07 Aug 13 3:10

Snowman1, I'm sorry I missed that in your original post. You're saying that nothing happens when you click on the Import button. I can't explain that, perhaps Hert will have some suggestions.
Tom Stoddard

Hert
Posts: 6562
Joined: 13 Sep 03 7:24

Re: how to ingest...

Post by Hert » 07 Aug 13 7:05

Sorry that I missed that part as well.
Could it be anything to do with profiles?
That could be, maybe a corrupt profile. Try to delete (or rename as I'd be interested to receive any corrupt profile, if any) profiles from your hard drive

1. Close PSU
2. Visit %localappdata%\IDimager System, Inc.\Import Profiles
3. Rename any profile by giving it another file extension
4. Start PSU

Does the import button now work?

Hert
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

snowman1
Posts: 289
Joined: 01 Jan 07 3:13
Location: UK

Re: how to ingest...

Post by snowman1 » 07 Aug 13 21:45

Well - that was it. I had 4 profiles and renamed them each in turn: 1st, no change; 2nd, no change; 3rd - it requested admin permission to do the rename. So clearly something different about the ownership. And once renamed, import is working OK again. So I'm not sure it was a corruption issue so much as a permissions issue.

Glad to have got that one sorted out. Apart from being a big issue for me, you start to think you're going slightly mad or more than slightly stupid when this kind of thing happens. Thanks to you both for your help.
Snowman1
http://www.flickr.com/photos/snowman-1/
--------------------------------------

Mike Buckley
Posts: 1194
Joined: 10 Jul 08 14:18

Re: how to ingest...

Post by Mike Buckley » 07 Aug 13 22:58

snowman1 wrote:you start to think you're going slightly mad or more than slightly stupid
Consider yourself lucky. In my case, it's always both.

snowman1
Posts: 289
Joined: 01 Jan 07 3:13
Location: UK

Re: how to ingest...

Post by snowman1 » 07 Aug 13 23:36

:) a sure sign you've been using idi too long Mike! :-)
Snowman1
http://www.flickr.com/photos/snowman-1/
--------------------------------------

snowman1
Posts: 289
Joined: 01 Jan 07 3:13
Location: UK

Re: how to ingest...

Post by snowman1 » 08 Aug 13 0:48

New problem now. When the import wasn't working properly, I unfortunately managed to do a partial import - that is to say it imported the files into the catalogue but left the images on the card and didn't move them to my hard disk nor apply my renaming rule. Now I'd been expecting that to "fix" this I would simply run the import again, turn off the "import images into catalog" part (as they are already there) and turn on the "copy images to new location" part so as to rename th eimages and move them to the hard disk using my subfolder naming rules. But when I do this it doesn't appear to do anything... it says "ingesting finished without results, perhaps these images are already in your catalog?" Well, yes they are, that's why I turned off the import bit and just turned on the copy bit... is this a bug or expected behaviour? If the latter how do I work round it?
Thanks
Snowman1
http://www.flickr.com/photos/snowman-1/
--------------------------------------

Hert
Posts: 6562
Joined: 13 Sep 03 7:24

Re: how to ingest...

Post by Hert » 08 Aug 13 1:06

Open the FOLDERS, find the folder that you imported before, right click and delete it from the catalog.

Then run the import
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

snowman1
Posts: 289
Joined: 01 Jan 07 3:13
Location: UK

Re: how to ingest...

Post by snowman1 » 12 Aug 13 23:57

That certainly makes sense, and I did that. However it didn't, by itself, do the trick. So I created a new profile from scratch, to ensure I had no corruption or hangovers from idi v5 that I'd included inadvertently. Having done that, it's now all working. Thanks for your help.
Snowman1
http://www.flickr.com/photos/snowman-1/
--------------------------------------

Post Reply