Freezing on Import

Post Reply
essiecab
Posts: 6
Joined: 10 Jun 13 23:29

Freezing on Import

Post by essiecab » 11 Jun 13 0:29

Hi everyone, I'm a newbie here and a current Lightroom user who is looking for an alternate. I'm trying out Photo Supreme and so far I really like what I'm seeing. I think I might even like it better than Lightroom! My primary purpose for the software is to catalog and sort all of my photos, so keywords and searches are the most important thing to me at this point.

I am having a problem importing some of my photos, though. I have one large folder of about 11000 jpgs that shows that it imports, but then it freezes up on the Synchronize/Thumbnail Service portion of the import. I'm not sure if I'm doing something wrong or if there's a setting I can change that will help me.

So far I have tried removing the folder and then re-importing, but it still gets stuck. Any ideas?

PS -- not sure if I'm on moderated status, I thought I posted this already but it didn't show up in the forum, so my apologies if there's a double post.

essiecab
Posts: 6
Joined: 10 Jun 13 23:29

Re: Freezing on Import

Post by essiecab » 11 Jun 13 15:40

Never mind, I got it to work. Since the photos showed that they imported, I hovered over the folder of them, right-clicked and used "autosync metadata" and it all sorted itself out.

Pharoah
Posts: 38
Joined: 05 Oct 06 21:02
Location: Germany

Re: Freezing on Import

Post by Pharoah » 12 Jun 13 5:37

Hello
I also had the problem of freezing at this stage.
My problems were the following settings,
reported as bug:
http://bugs.idimager.com/view.php?id=1535

My solution was to disable the 2 preferences:
1) Under read settings: Read LR keywords only (if available)
2) Under write settings: Automatically write out catalog changes to the image file

After disabling and starting with a new and empty database, I have imported more than 100.000 pictures in different imports, some with 15.000-20.000 pictures at one time
without failure or hanging job. You have to wait a little time when the process starts "Synchronize/Thumbnail Service portion" of the import, until the process really starts an is visible.
Peter................................on.....flickr http://www.flickr.com/photos/pharoahsax/
Cam: CANON EOS 5DMK3 and 40D ....... http://www.flickriver.com/photos/pharoahsax/sets/
SW: Win7/64bit; IDI Pro Desktop 5.1.1.7; DXO 7.5; Sagelighteditor V4.4;

essiecab
Posts: 6
Joined: 10 Jun 13 23:29

Re: Freezing on Import

Post by essiecab » 12 Jun 13 12:03

Thanks for that help, I will try the changes. I do know to wait when the "Synchronize/Thumbnail" part starts, but I will check the preferences.

Post Reply