Dynamic Collection not Refreshing

Post Reply
mphillips
Posts: 1432
Joined: 31 May 07 12:02
Location: Parkwood,Johannesburg,South Africa

Dynamic Collection not Refreshing

Post by mphillips » 08 Oct 19 16:03

Hi Everyone

In V5 it seems like my dynamic collections are not "refreshing".

I have a collection which shows all images that do NOT have a Photoshop:Headline completed.

In V5 it is showing images that seem to have that field completed.

Is my Dynamic collection incorrect - or is it just not refreshing?

Regards

MikeP

https://1drv.ms/v/s!Al5aBTgi_kLtjeN3lK9 ... A?e=MtT7Ad
Mike Phillips
http://www.mikeandmorag.co.za
D800, CNX2, Supreme

Hert
Posts: 16012
Joined: 13 Sep 03 7:24

Re: Dynamic Collection not Refreshing

Post by Hert » 09 Oct 19 2:21

I've tried it here and recreated your Dynamic Collection. It works fine though.

Try running this script (at a convenient time because it will take a long time to complete, depending on your catalog size);

Code: Select all

PublicCatalog.BuildSearchData;
Say('Done.');
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

mphillips
Posts: 1432
Joined: 31 May 07 12:02
Location: Parkwood,Johannesburg,South Africa

Re: Dynamic Collection not Refreshing

Post by mphillips » 09 Oct 19 12:48

Thanks Hert

Will do it later this evening

Regards

Mike
Mike Phillips
http://www.mikeandmorag.co.za
D800, CNX2, Supreme

mphillips
Posts: 1432
Joined: 31 May 07 12:02
Location: Parkwood,Johannesburg,South Africa

Re: Dynamic Collection not Refreshing

Post by mphillips » 10 Oct 19 7:04

Hi Hert

That did the trick

Thanks

Mike
Mike Phillips
http://www.mikeandmorag.co.za
D800, CNX2, Supreme

Post Reply