Warning - do not use SQL 2012 Express!

A forum for questions about how IDimager works
Post Reply
gcurrie
Posts: 77
Joined: 02 May 10 2:55

Warning - do not use SQL 2012 Express!

Post by gcurrie » 15 Oct 12 22:47

If you are using the Pro SQL version, you might be tempted to upgrade your SQL Server installation to the new 2012 version.

It will not work.

IDimager uses some stored procedures (sp_dboption mostly) to make changes (ALTER in db-speak) to the database.
Many are in the SQL scripts you can create when starting a new database (and so are editable), but others are embedded in the actual program and cannot be edited.

These were deprecated by Microsoft starting about 8 years ago, and have now been removed entirely.

I recommend you use the SQL 2008 R2 version.
Gordon Currie
Photo Supreme 4.3 PostgreSQL on Windows Server Essentials 2016

Post Reply