Technical problems

News and Announcements
Locked
Hert
Posts: 21031
Joined: 13 Sep 03 7:24

Technical problems

Post by Hert » 15 Apr 12 14:04

You might have noticed that the forum was unavailable over the last few days. Reason is that two hard drives of the RAID5 array crashed and there were problems getting the forum database back up due to corrupt database files, which were also corrupt in all the backups (up to 3 weeks back). I was able to recover most of the data and get the forum back up. Apologies if some of the data got lost during recovery. All postings from after the last backup (April 10th; 5am) were lost.

Sorry for the inconvenience

Hert
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

weidmic
moderator
Posts: 4454
Joined: 04 Dec 06 22:21

Re: Technical problems

Post by weidmic » 15 Apr 12 14:26

Welcome back :)
Glad you got it sorted and the Forum is up and running again...

Cheers,
Michael
PSUServer 4.x, PostgreSQL 10.x
My homepage http://www.michaelweidner.com
PSU Tips and Tricks http://www.michaelweidner.com/WP/psu/

andy@damroundup.com
Posts: 983
Joined: 13 Apr 08 19:54
Location: Boston, MA USA

Re: Technical problems

Post by andy@damroundup.com » 15 Apr 12 14:26

Seems to be speedy again too... welcome back!
Check out our detailed DAM reviews at http://www.DAMRoundup.com
Custom designed books for publication or personal enjoyment - http://www.JingotheCat.com

Hert
Posts: 21031
Joined: 13 Sep 03 7:24

Re: Technical problems

Post by Hert » 15 Apr 12 14:33

andy@damroundup.com wrote:Seems to be speedy again too...
Yes, I guess the corruption contributed to the slowness.

Hert
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

george
Posts: 1162
Joined: 24 Jun 07 15:57
Location: USA

Re: Technical problems

Post by george » 15 Apr 12 17:52

Great to have you back, Hert.
George

Preston B
Posts: 400
Joined: 24 Feb 10 19:01
Location: Columbia, CA

Re: Technical problems

Post by Preston B » 15 Apr 12 19:42

It's great to have the forum back!

Thanks, Hert!

--P
Preston Birdwell
Columbia, CA

Photo Supreme on Puget Systems Obsidian: Win 10-64 bit Intel i5Quad Core 3.3Ghz 32GB RAM, and Puget Systems Traverse Laptop. Chamonix 4x5 and Nikon D-7100.

Please visit my web site at www.gildedmoon.com

Locked