Search found 4331 matches

by Hert
30 Apr 21 12:54
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2434

Re: Picture quality very bad

Looking at the video, you're where you started. You have Color Management misconfigured. 1. Set both your input and output profile to sRGB. 2. Make sure that you have the preference to build color managed thumbs/previews switched ON 3. Rebuild the thumbnails (you can manually update thumbs with Ctrl...
by Hert
29 Apr 21 16:25
Forum: Photo Supreme
Topic: version 6: GPS icon missing from thumbnail caption
Replies: 4
Views: 213

Re: version 6: GPS icon missing from thumbnail caption

I think you added spaces to get it to the right side. You can do that again, most likely a few less spaces than that there were before
by Hert
29 Apr 21 9:16
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2434

Re: Picture quality very bad

Did anyone check this in build 3677 yet?
by Hert
29 Apr 21 8:51
Forum: Photo Supreme
Topic: version 6: GPS icon missing from thumbnail caption
Replies: 4
Views: 213

Re: version 6: GPS icon missing from thumbnail caption

Hi Frank, I've copied in your custom lines and the GPS indicator does appear where applicable. GPS.png I don't know why you have so many spaces in before the GPS indicator, but it could be that that is your issue, causing the GPS indicator to run outside of your thumbnail. Remove (or reduce) the num...
by Hert
27 Apr 21 8:21
Forum: Photo Supreme
Topic: Stalling frequently on startup (not-responding)
Replies: 9
Views: 651

Re: Stalling frequently on startup (not-responding)

That's what I expected. That number is supposed to be 0. And for you that means that on startup, PSU tries to start 4 jobs, which you keep killing while the job is starting.

Please run the script:

Code: Select all

update Hert: removed the script
by Hert
26 Apr 21 7:37
Forum: Photo Supreme
Topic: Google Maps issue
Replies: 1
Views: 171

Re: Google Maps issue

A warm welcome to the forum. In your Google API Console, make sure that you add at least the following services: Maps Javascript, Maps Elevation, GeoCoding. Also make sure that you follow the instructions in the Setup Google API manual. Find that in the ? icon in from the left sidebar. SetupGoogleAP...
by Hert
22 Apr 21 17:42
Forum: Photo Supreme
Topic: upgraded to V6 and re-mapping folder does not work
Replies: 32
Views: 1803

Re: upgraded to V6 and re-mapping folder does not work

Eventually I was able to reproduce it here. Build 3671 was released to fix this.
In your case, easiest to restore to the database from before the V6 upgrade first. Thank you for proving valuable input
by Hert
22 Apr 21 15:08
Forum: Photo Supreme
Topic: Search for images in multiple categories using Search window.
Replies: 2
Views: 172

Re: Search for images in multiple categories using Search window.

The Search Manual explains the advanced search capabilities of the Search Box by using search domains.

To get the result of CategoryA and CategoryB you could use something like

Code: Select all

CategoryA+CategoryB@CAT
by Hert
22 Apr 21 15:03
Forum: Photo Supreme
Topic: Dynamic Search by Photo Month
Replies: 3
Views: 173

Re: Dynamic Search by Photo Month

You can also do the same for days by expanding "Like Today".
by Hert
22 Apr 21 13:18
Forum: Photo Supreme
Topic: Dynamic Search by Photo Month
Replies: 3
Views: 173

Re: Dynamic Search by Photo Month

Photo Supreme natively supports "month". Drag that to the Dynamic Search
Month.png
Month.png (60.58 KiB) Viewed 163 times
by Hert
21 Apr 21 22:00
Forum: Photo Supreme
Topic: upgraded to V6 and re-mapping folder does not work
Replies: 32
Views: 1803

Re: upgraded to V6 and re-mapping folder does not work

As I mentioned before: stop relocating all the time. It’s useless and won’t change anything, a waste of your time. If the files are on F then relocate once to F and that’s it. Since the script reports that the F drive is online, can you right click on a thumb and select to show the file in Windows E...
by Hert
21 Apr 21 18:21
Forum: Photo Supreme
Topic: upgraded to V6 and re-mapping folder does not work
Replies: 32
Views: 1803

Re: upgraded to V6 and re-mapping folder does not work

Dont keep remapping. If the photos are on F then don’t remap anymore. The scripts tests E and then F. You showed that E was reported as offline by the script. But It’s still not clear to me if the script reports F as offline. And a side note: probably not, but you’re not running PSU in travel mode a...
by Hert
21 Apr 21 18:03
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2434

Re: Picture quality very bad

This update is available from the website
by Hert
21 Apr 21 17:49
Forum: Photo Supreme
Topic: upgraded to V6 and re-mapping folder does not work
Replies: 32
Views: 1803

Re: upgraded to V6 and re-mapping folder does not work

Hi Frank, the script gives two messages: one for the E drive and one for the F drive. Are both reported as not loaded?

Can you try what happens when you disable BackBlaze and then restart PSU?
by Hert
21 Apr 21 10:01
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2434

Re: Picture quality very bad

was able to reproduce this by testing on a configuration with a comparable low-res monitor like you use.
This should be resolved for the next build.
Thank you and Bongo for the provided input.