Search found 50 matches

by n8vz
23 Oct 15 22:24
Forum: Photo Supreme
Topic: Problem with "build missing thumbnails and previews"
Replies: 54
Views: 16358

Re: Problem with "build missing thumbnails and previews"

Thanks for your suggestion, Mike. I tried it but it made no difference. Problem remains. Anybody else got an idea?
by n8vz
22 Oct 15 20:06
Forum: Photo Supreme
Topic: Problem with "build missing thumbnails and previews"
Replies: 54
Views: 16358

Problem with "build missing thumbnails and previews"

I've had the following problem now for several months. Every time that I do a Build Missing Thumbnails and Previews it finds about 4500 of the suckers and then proceeds to build new ones. The only problem is that if I do the same routine again -- moments to hours later -- it finds the same number of...
by n8vz
06 Feb 15 16:15
Forum: Photo Supreme
Topic: Why do I have duplicate top folders?
Replies: 4
Views: 2248

Re: Why do I have duplicate top folders?

Thanks, that seems to have solved the speed issue. I did, however, have to run compacting twice. The first time, for some reason, I got an error message "Access Violation (0)"; the second time it completed successfully. -- Carl
by n8vz
04 Feb 15 5:38
Forum: Photo Supreme
Topic: Why do I have duplicate top folders?
Replies: 4
Views: 2248

Re: Why do I have duplicate top folders?

Well, you are right on the first point. I had forgotten that a few weeks ago I had actually replaced the external drive with an internal SATA drive. This is what happens when you've got three desktops and five laptops around the house. ;-) However, neither of the M drives had the red marker on it. I...
by n8vz
03 Feb 15 4:34
Forum: Photo Supreme
Topic: Why do I have duplicate top folders?
Replies: 4
Views: 2248

Why do I have duplicate top folders?

Just in the last few days, I've had a duplicate of my folder tree created. I've been keeping my photos in an external USB3 drive. It's drive M. Now, for some reason, I have in folder view "M:\ [Photos; 5203-1FDF]" with 34164 photos AND M:\ [Photos; 4A03-A215] with 42928 photos. Many of the sub-folde...
by n8vz
14 Jun 14 20:25
Forum: Photo Supreme
Topic: Moving catalog files to D: Drive
Replies: 2
Views: 2022

Re: Moving catalog files to D: Drive

Worked fine. Thanks, Hert!
by n8vz
13 Jun 14 19:24
Forum: Photo Supreme
Topic: Moving catalog files to D: Drive
Replies: 2
Views: 2022

Moving catalog files to D: Drive

I have a relatively new computer (just a few months old) and it has an SSD as the C: drive and regular HD as the D: drive. Right now my catalogs are in: "C:\IDimager Systems, Inc\Catalog." I would like to move them to the D: drive because the catalogs, particularly the thumbnail database, is growing...
by n8vz
19 Apr 14 23:37
Forum: Photo Supreme
Topic: Confused about Portfolios and Collections
Replies: 7
Views: 3523

Re: Confused about Portfolios and Collections

Thanks for all of the replies to my query. I think I'm kind of getting the general idea. I was clearly way off base in my conception of Portfolios and Collections in the PSU sense of the terms. I will do some "fiddling around" with this and report back if I have further confusion.
by n8vz
17 Apr 14 21:49
Forum: Photo Supreme
Topic: Confused about Portfolios and Collections
Replies: 7
Views: 3523

Confused about Portfolios and Collections

I have never used Portfolios and Collections in PSU. I use Catalog Labels extensively as well as various metadata and GPS functions. I now want to set up a Portfolio that I can sync to my Flickr account. When I looked at Catalog>By Portfolio I saw a few Portfolios that must have been created by me i...
by n8vz
12 Jan 14 22:16
Forum: Photo Supreme
Topic: Problem after Refresh Win 8.1
Replies: 4
Views: 2109

Re: Problem after Refresh Win 8.1

OK... thanks. -- Carl
by n8vz
12 Jan 14 21:35
Forum: Photo Supreme
Topic: Problem after Refresh Win 8.1
Replies: 4
Views: 2109

Re: Problem after Refresh Win 8.1

OK, I solved the problem. For some reason PSU was looking for the catalog in the wrong location (and the location where I had put copies of a version of the catalog that was prior to v2 conversion). This was c:\users\n8vz\appdata\local\Idimager Systems, Inc\catalog. When I renamed the catalog here t...
by n8vz
12 Jan 14 8:18
Forum: Photo Supreme
Topic: Problem after Refresh Win 8.1
Replies: 4
Views: 2109

Problem after Refresh Win 8.1

I had to refresh my Win8.1 install. Then I reinstalled PSU 2. Now I get the following error message upon trying to start the program: "Unable to connect to the database . . . The database reports no such table idUser (0). Press OK to ignore and risk data corruption. Press Cancel to kill the program....
by n8vz
16 Jan 13 18:38
Forum: Photo Supreme
Topic: PSu with Both Win and Mac Versions
Replies: 4
Views: 3135

Re: PSu with Both Win and Mac Versions

OK, I think I've found a solution. It's not too elegant, but it looks like it'll work:
http://support.apple.com/kb/PH2606?viewlocale=en_US
by n8vz
16 Jan 13 17:26
Forum: Photo Supreme
Topic: PSu with Both Win and Mac Versions
Replies: 4
Views: 3135

Re: PSu with Both Win and Mac Versions

OK, this solves the problem for current and future photos taken with iPhone, but not for the photos that are part of my iPhoto library on my Mac. These photos are imported into my Photo Supreme on the Mac. How do I get them imported into my PSu on the Windows machine? In essence, my Windows machine ...
by n8vz
16 Jan 13 15:49
Forum: Photo Supreme
Topic: PSu with Both Win and Mac Versions
Replies: 4
Views: 3135

Re: PSu with Both Win and Mac Versions

Mike, I think this might work for me. I'm going to give it a try and report back. Thanks so much!

Carl